ST - Hearphones
Community Manager - Retired
  • 0
  • 2081
  • 160
Registered since

Dec 23, 2016

Windows Notifications interrupting Skype calls

@bmartin391

Your original post (quoted below) appears in a different thread. I'm starting a new conversation here to see if I can help with the notifications issue

 

You can turn off notifications on the PC by telling the PC that you are doing a presentation.

  1. Click the search button or search window (bottom left of the screen).
  2. Type presentationsettings
  3. Press Enter
  4. This will open the Presentation Settings dialog box.
    Click the checkbox,  [_] I am giving a presentation
  5. This should turn off all visible and audible notifications until you go back and uncheck the box.

 

I am in Skype meetings all the time, and I have added this to my taskbar.

To do that: While the Presentation Settings window is open, right-click the icon in the taskbar, and click Pin to Taskbar). Then it's always available.

 

Does that help?  If it doesn't try this: Windows 10 notification sound interrupt calls ...

 

ST

 

@bmartin391 wrote:

Joining this discussion to state my pair of QC35 do seem to behave differently after the update. The downgrade solved nothing.

 

One thing I would like to point out: I have them paired to a laptop and phone, I regularly take Skype calls and sometimes the QC35 will get "stuck" in what I would describe as "call" mode. Meaning that I think the exterior voice microphones are activated even though there is no call in progress- When this happens I can very clearly hear keyboards and voices- they are almost amplified inside the headset. I feel like this is a seperate problem from ANC, but I seem to notice other people describing this concern.

 

PS. Bose- it also drives me nuts that you mute the primary audio source for ~2 seconds when there's a different incoming audio source. It makes the headphones useless during a Skype meeting if you receive hundreds of emails a day.

 

 

 

 

6 REPLIES 6
bmartin391
Contributor
  • 0
  • 4
  • 0
Registered since

Mar 29, 2017

Re: Windows Notifications interrupting Skype calls

@ST - Hearphones 

Excellent find! I appreciate your help, I am currently in a meeting so I'll turn that on and see if corrects the concern (I'm sure it will). 

 

I've pinned it to the taskbar as well- Too bad Skype can't trigger it. 

Mutnat
Mentor
  • 116
  • 382
  • 13
Registered since

Feb 3, 2017

Re: Windows Notifications interrupting Skype calls

Thanks @ST - Hearphones!

 

For anyone else like me running Windows 10 HOME edition instead of Pro, please note that the method in this thread doesn't work.  Presentation Settings is only included in Win 10 PRO, not in HOME.  However, the "No Sounds" theme option (linked by ST) should work fine.  I haven't tested it yet but will in the next day or three.  It's a bit more manual and error-prone (forgetting to change theme when entering or exiting a call, for example), but should provce effective once the habit is established.

*** Please Note: I do not work for Bose; please don't private message me your support questions!
ST - Hearphones
Community Manager - Retired
  • 0
  • 2081
  • 160
Registered since

Dec 23, 2016

Re: Windows Notifications interrupting Skype calls

Hi Mutnat,

 

Good catch!

 

Thanks for pointing out that Presentation Settings are not available to everyone on Windows 10. I've got one machine here running Windows 10 Home. I just checked and when I try to access Presentation Settings I see

 

Presentation settings are only available on mobile PCs.

 

I'm on my portable machines 99% of the time so I hadn't seen this. 

 

You can enable Presentation Settings on a Desktop machine.

For anyone who is willing to edit the Windows Registry - I found an article that tells you how to enable the Presentation Settings feature on a desktop computer.

Suppressing New Mail Alerts and Reminders during meetings and presentations

 

This is not difficult, but I'm not recommending this for people who are unfamiliar with regedit.exe Having said that, I made the changes in less than 3 minutes.

 

I did some more digging and found this article. This is basically the same approach as the solution to which I linked in an earlier post. A quick workaround is to choose the No Sounds Scheme to mute all notifications.

 

Change Sounds in Windows

To change sounds in Windows 10, Windows 8, Windows 7 or Windows Vista, open Control Panel and Click on Hardware and Sound. Next select and click Change system sounds, under Sound. In Windows 8, you can also access the Sounds settings applet via Personalization. Click Sounds at the bottom of the page and the applet will open.

Here, under the Sounds Tab, under the Sound Scheme, in the drop-down window, you will be able to see the sound schemes available.

change Sounds in Windows

Select one Program event, select a sound and click on Apply > OK. You may if you wish, you can further customize them, in the Program box.

Having done this, you will get to hear a whole new set of sounds. Trust me, you will find them to be a welcome change. I always have my sounds turned off, but I am now loving the small new surprises which Windows throws up in the form of new sounds which appear when I use it.

Windows 10 and Windows 8.1 takes away the ability to play shutdown, logon, logoff sounds.

-- Source: http://www.thewindowsclub.com/change-sounds-in-windows

 

ST

fishie20
Contributor
  • 9
  • 5
  • 0
Registered since

Aug 2, 2017

Re: Windows Notifications interrupting Skype calls

I posted this on another thread for the same issue, but also wanted to spread the love here.

 

I think I have found a real solution, not a workaround which is prone to human error and frustrations.  Honestly I wouldn't call any of the "solutions" mentioned below as a real solution, or useful for that matter.  This worked for me at least, I am hoping it will work for the rest of you as well.

 

- Open the Sound Control Pannel (I press the windos button, then type sound, and lick on the Sound option, which has Control Pannel below that)

- In the Playback tab, I noticed I have my laptop's built in Speaker (realtek), Headphones, and a Headset (both are my Bose QC35).

- Right click on the headset, and set it as the Default Device.  I had both the Hedphones and Headset showing some overlay (can't remember exactly what it was) but now I have just a green check overlay on the Headset.

 

Thats all I had to do.  I have verified after disconnecting my Bose and re-connecting that the Headset was the default device, not headphones.

teapotshortnstout
Participant
  • 0
  • 1
  • 0
Registered since

Nov 30, 2017

Re: Windows Notifications interrupting Skype calls

FINALLY!!!!  This post, right here, was the solution to my problem.  I set the Bose headset as my default....during Skype calls, now when a system notification comes through, it plays in the background instead of interrupting the call.

HOWEVER: Now when I listen to music (like through Spotify) using my Bose, the sound no longer comes through in stereo 😞

 

Does anyone have a solution where we get the best of both worlds!?

2017-11-30_8-44-12.jpg



 

Shiloh_C
Moderator - Retired
  • 0
  • 2527
  • 100
Registered since

Aug 25, 2017

Re: Windows Notifications interrupting Skype calls

 

teapotshortnstout,

 

Thank you so much for letting us know!  I'm so glad to hear that your issue is resolved. Please let us know if you need anything else, we're here to help!

 

Take care,

Shiloh_C