Highlighted
HKperson
Silent Starter
  • 0
  • 1
  • 0
Registered since

Mar 7, 2019

connection issues with soundsport free ear buds

Hi there, 

 

i just bought the ear buds today and updated the firmware and charges the buds to full. I had the audio dropping out once in a while then i looked on the forums and saw a support staff ask to disconnect the buds and re-register them to the phone. I did that and everything seemed fine. then when i went out to have a walk and wore my hoodie i would sometimes loose signal when the buds would touch the hoodie. after that i tested them out by putting my hands over the buds and found that when there is something over the buds there is a high chance of them losing signal. Is this a common issue or should i go and have the buds replaced? or is there a way to fix this issue?

 

Thank you.

1 REPLY 1
Moderator

Re: connection issues with soundsport free ear buds

Hello HKPerson,

 

Thanks for reaching out to us, and welcome to the community!

The Soundsport free earbuds connect via Bluetooth to your phone. As with all wireless signals, this can be physically blocked, such as by covering this with your hands. This might explain the occasional audio blip.

Additionally, if you are covering the headphones, or you are in a particularly hot location, then this could cause the headphones to potentially power off either to prevent overheating. 

 

If you are unhappy with the product considering the above, then I'm happy to inform you all products purchased directly from Bose have a 30 day return policy for refunds, along with a limited 1 or 2 year warranty (depending on your region) that covers replacements, repairs and parts for the product.

 

I hope this answers your question!

 

Liam W

Community Support