Blacksoul
Wistful Whisperer
  • 0
  • 6
  • 0
Registered since

Mar 14, 2017

iOS no sound on qc35 after switching application

Hello,

 

I use the qc35 with my iphone 7. I can listen to music (on spotify for exemple). But then, when I launch a video on safari for example i hear no sound from the the video. I have to disconnect and reconnect the headphones in order to hear the sound from the video. I have the same problem with Facebook videos. Going from two music apps (spotify then Music) goes well, but from music to video it gets this problem. How can I fix it

Thank you.

6 REPLIES 6
Blacksoul
Wistful Whisperer
  • 0
  • 6
  • 0
Registered since

Mar 14, 2017

Re: iOS no sound on qc35 after switching application

UP

Blacksoul
Wistful Whisperer
  • 0
  • 6
  • 0
Registered since

Mar 14, 2017

Re: iOS no sound on qc35 after switching application

@Jason_G can you help me with this problem? Thank you.

Moderator

Re: iOS no sound on qc35 after switching application

Hi Blacksoul,

 

We'd like to help. Do you experience this on any other devices? Does it help to pause the music before playing the video at all? Just for testing purposes, what happens when you reverse the order? Video to Spotify. Let us know with an update. 

 

Thank you, 

 

Mohsin

Blacksoul
Wistful Whisperer
  • 0
  • 6
  • 0
Registered since

Mar 14, 2017

Re: iOS no sound on qc35 after switching application

Yes, I was having the same problem with my ipad, and a friend'S nexus. The problem is encountered when using apps that launch videos (like Facebook, whatsapp, youtube...) It seems it goes to another profile. So most of the time either I disconnect then reconnect, or I change the profile used in the video from bose to speakers and then bose again. I have also a similar problem with whatsapp calls, I get like 2 profiles of Bose, one where I can hear with the ANC on but the mic doesnt work, and another one where there is less ANC (or maybe no ANC, I hear more noises) but the mic works, I dont know why. I reverted yesterday from 1.2.10 to 1.0.4 (because I noticed a problem with the quality of ANC after the update), the problem with Facebook has apparently disappeared. I will run other checks with Whatsapp too and will report my results.

Thank you.

exilvy
Silent Starter
  • 0
  • 1
  • 0
Registered since

May 20, 2017

Re: iOS no sound on qc35 after switching application

I'm having the same problem as well, both when connect to iPhone 7 and Win 10 PC, the sound will be gone when I switch to another app or open an game on PC, have to turn off the headphone and turn back on again and the sound will come back.

Highlighted
Blacksoul
Wistful Whisperer
  • 0
  • 6
  • 0
Registered since

Mar 14, 2017

Re: iOS no sound on qc35 after switching application

try to go back to a previous version. I went to 1.0.6 and it works well (though it doesnt correct the ANC problem...)