roger chuah
Silent Starter
  • 1
  • 5
  • 0
Registered since

Jul 11, 2016

no sound after pairing bose qc35 with window 10 HP pc

hi, i bought a Bose bose quietcomfort 35.  No sound from the headphone after pairing with my Window 10 HP pc. Can anyone help...please
2 ACCEPTED SOLUTIONS

Accepted Solutions
chucktizzle
Audible Advocate
  • 12
  • 1
  • 1
Registered since

Oct 31, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

Bose Best Answer selected by Moderator Tony_G
Well it took 3-4 hours, but I finally am listening to music from my Lenovo laptop on my new QC 35 headphones!
Initially, I was able to get the QC 35's to connect to my computer and even set them as the default audio playback device, but I wasn't getting any sound to the headphones.  The audio meter even showed that music was playing, but there was no sound coming out of the headphones.  I updated all of the Bluetooth drivers, and that did not seem to make a difference.
I am not sure which of the following changes resulted in success, but these were the last changes I made when things finally started to work:
1) I followed the initial changes to to the Bluetooth Support Services on my computer in the first 2 minutes of this YouTube video: https://www.youtube.com/watch?v=VB-GYH0ReRo
2) I then deleted the the QC 35 from my Device Manager.
3) I followed the firmware update steps from Bose: http://worldwide.bose.com/downloads/en/web/product_selection/page.html (you will need a USB cable to connect the headphones to your PC for this step)
4) Once the firmware update was complete I deleted the pairing list on the headphones by holding the switch to the right for 10 seconds (you will hear a confirmation in the headphones)
5) Next I reconnected the headphones to the PC (type in "Bluetooth" to your Start menu search bar, then click on "Add a Bluetooth Device", simultaneously set the headphones to pairing mode by sliding the switch to the right briefly)
6) After this I just waited about 3-4 minutes for the headphones to pair and for all of the drivers and services to install properly and everything worked
Hope this helps!
danielpape
Audible Advocate
  • 0
  • 1
  • 1
Registered since

Dec 16, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

I had the same issues and these steps also fixed my problem. I am enjoying audio from Win 10 to my QC35s again.

42 REPLIES 42
Highlighted
Moderator

Re: no sound after pairing bose qc35 with window 10 HP pc

HI Mkings, There are two possible causes for this.


First make sure that the Bose headphones are selected as the Default Device, in your Audio output settings:

  1. On your computer navigate to Control Panel > Sound > Playback 
  2. Make sure that the Bose headphones have the large green check-mark next to them.
  3. If not, highlight them and use the "Set Default" button at the bottom.

If the headphones are already selected there (or if they do not appear at all on the playback list) we may need to clear and re-pair the headphones as the correct profile:

  1. Open the computer's Bluetooth settings
  2. Select the Bose headphones on the list 
  3. Choose "Remove device", then say "yes" to the confirmation pop-up that appears.
  4. Clear the pairing list on the QC35's
    1. Turn the headset on
    2. Slide the button to the Bluetooth symbol and hold for 10 seconds or until the headphones announce that the pairing list has been cleared.
    3. The headphones will automatically go into pairing mode after this step

  5. On the computer's Bluetooth menu, scan for and locate the Bose headphones. 
  6. More than one option may appear, be sure to select the "Bose" option that shows a headphone icon next to it. (the other option with the tablet icon will not work correctly)
  7. Once pairing is complete, the headphones should announce this.

Please try these two processes out and let us know if you continue having trouble. Thank you. 

 

Sahellio
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 13, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

I am having a nightmare of a time getting these to pair properly.  I realize a number of issues arise with windows 10 and bluetooth pairing however I've updated all drivers and played with my settings to ensure I've explored all options.
When following the above- I am always seeing two "tablet icons" when trying to pair. Is this normal?  Shouldn't I see a headphone icon somewhere?
roger chuah
Silent Starter
  • 1
  • 5
  • 0
Registered since

Jul 11, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

Pair with the headphone icon. I am having trouble pairing with it. I bought Bose QC 35 in Perth, Australia, Sunday 10 July 2016 until today i still cannot enjoy. This is my first Bose product. I am so regret purchasing the QC35.
Migrated Image
Moderator

Re: no sound after pairing bose qc35 with window 10 HP pc

Sahello, 
The "tablet icon" as we call it indicates a device that can be paired by the Hands Free Protocol or "HFP". This is a secondary service generally used only for phone-call audio. While the QC35 supports the HFP service, connecting in this way only will provide partial or no functionality. 
The "headset icon" we're on that menu would indicate a pairing instead by the A2DP service. This is the type of pairing we need to get things working as intended.
It is very unusual to see duplicated  Tablet icons and no Headset icon on the pairing list. It's hard to say what that means. Do you possibly have another bluetooth audio input/output device which is currently paired? (Speakerphones, Bluetooth headsets, home audio systems, gaming accessories, etc.?). Look through your Bluetooth list and try unpairing any other devices which might perform a similar function.
thank you. 
Glinlor
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 18, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

I am having a similar problem, I have been fighting with these things with Windows 10 for days.  Not sure who to Blaim but hopefully Bose has better support than Microsoft.  Anyway,   These things when they do show up in my bluetooth paring list, can pair .  But then Windows installes two sets of drivers,  however it does see it by its assigned name, I gave the headset.  I've removed the non working device,  reset my Bluetooth adapator and updated the Bluetooth drivers as well as upgraded the firmware on my Motherboard.   I keep coming back to the problem is with the driver wants to install is not correct
Moderator

Re: no sound after pairing bose qc35 with window 10 HP pc

Hi Glinlor, 
Many apologies that you are experiencing this issue. It sounds like you have done most of what we would have recommended. The best test to see if it's the computer or not is see if another Bluetooth speaker will pair and play normally. If not, then we can at least isolate the issue to the client. 
Do you have another Bluetooth speaker that you could try?
Thank you 
bcnbob
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 22, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

I have had the same problem, using 2 different windows 10 machines.  Windows "pairs" with 2 devices, neither device works.  Disabling, re-installing, etc has not solved the problem.  
Moderator

Re: no sound after pairing bose qc35 with window 10 HP pc

Hi Bob5932,


You mention that windows is pairing with 2 devices.  Perhaps we're missunderstanding, but in the setup/pairing process there should only be one device we are connecting to for the headphoens. It should show a "headphone" style icon and be the only one we pair and connect withi. If you have a second device showing up the QC35's name on it but a different icon, do not include this when you are pairing. 
Please try this out and also let us know if the headphones pair successfully to non-windows devices (android, iOS, etc.)
Thank you.

Jonathan2011201
Audible Advocate
  • 1
  • 1
  • 0
Registered since

Jul 23, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

Having the same problem as the all the people above. Headphones work very well with my mobile phone but will not work with Windows 10 laptop. When I pair to the laptop bluetooth, it shows that the headphones have paired twice, even though I only selected to pair once. The headphones do not not show in playback devices. I have removed the bluetooth pairings, restarted the laptop, and cleared the pearings on the headphone by holding the bluetooth button to the bluetooth icon for 10 seconds. Its a lot of money to spend on something that will not work.