Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jul 24, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

Hi,
Try


Device manager - Bluetooth - Your name software - right click and click update
Migrated Image
at the bottom of the pic, u can see 'other devices', i disabled that.
and turned on & off headsets again - Worked for me just now!
Hope it helps

Highlighted
Moderator - Retired
  • 0
  • 4618
  • 127
Registered since

Sep 11, 2014

Re: no sound after pairing bose qc35 with window 10 HP pc

Sraina's suggestion is a good one, but the automated "update driver" option in Windows will often not find the correct software online. You can also search for newer Bluetooth or Wireless Card drivers on the Support website for your computer manufacturer (Dell, Acer, Lenovo, etc.). Most support sites will let you enter your computer model number and download the most recent drivers for your hardware.
Restarting the computer after updating drivers, and unpairing/re-pairing the headset may both be necessary for the changes to take effect.
Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jul 26, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

Hi George,
I am having the same problem that Sahellio described:
Sahellio
I am having a nightmare of a time getting these to pair properly.  I realize a number of issues arise with windows 10 and bluetooth pairing however I've updated all drivers and played with my settings to ensure I've explored all options.
When following the above- I am always seeing two "tablet icons" when trying to pair. Is this normal?  Shouldn't I see a headphone icon somewhere?


I do not have any other bluetooth devices on.  I have tried all of your suggestions listed above and nothing has worked. Here is a screen shot of what I see in my bluetooth menu
Migrated Image
Highlighted
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Jul 26, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

I'm having the same problem & did the following
Migrated Image
deleted those 2 device in device manager & looks to be working so far - fingers crossed
 
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jul 24, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

Well, updating the bluetooth driver solved my issue.
It syncs up fine now.
One issue i noticed is that when u try and view videos on youtube or xyz, the streaming becomes ultra slow while the headsets are paired. Any specific reason for that? Anyone else noticed this?
Highlighted
Moderator - Retired
  • 0
  • 4618
  • 127
Registered since

Sep 11, 2014

Re: no sound after pairing bose qc35 with window 10 HP pc

Jenna,
When paired correctly using A2DP,  the QC35 should show a headphone icon on that "Manage Bluetooth devices" list. From your screenshot we see that the headset has a tablet/mobile device icon to the left of its name indicate it has only been connected by HFP.
We would suggest that you:

  1. Unpair the headset from that list completely
  2. Clear the pairing list on the headphones. You can do this by turning them on and then holding the headset's switch on the Bluetooth sympbol for 10 seconds. (The headset will announce when it has been cleared)
  3. Begin the initial pairing process and look for an option in windows which shows the headset icon. Chose this and only this to pair to. 

(Note: If no headset icon appears on the list, check to see that your Bluetooth antenna or wireless card on your computer supports A2DP)


Thank you
Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Aug 4, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

I bought a pair of QC35 recently. I succeeded to pair them with an HP ZBook 15, show status paired, no connection. They even do not show in BT device manager. I cannot even remove them from BT devices list. Otherwise they work well on my iphone 6S and ipad Pro. I updated the FW to v1.06....so no change. It's a shame on Bose selling expensive headsets with so cheap support. Apologies Bose if I am too tough but I saw from the above that people have less or at all support. And I spent a huge amount of money (for my pocket)  on those headsets believing in Bose quality. Maybe I should ask for my money back, or all of us to do so. What do you think?
Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Aug 20, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc

I was having the same problem getting sound from my QC35 that all the other writers reference in this thread. I tried all the same solutions. Basically, my QC35 would pair and connect with my laptop's Bluetooth function (using Dell XPS13, Windows10), but there was no sound on the headphones.


I was able to solve the problem through these two steps:

  1. I did the things described in this YouTube video: https://www.youtube.com/watch?v=VB-GYH0ReRo
  2. I did a firmware update on my brand new QC35. Here's link: http://worldwide.bose.com/downloads/en/web/product_selection/page.html

All is well now. I'm not sure why Bose never inserted the update link into these conversations.
Highlighted
Moderator - Retired
  • 0
  • 4618
  • 127
Registered since

Sep 11, 2014

Re: no sound after pairing bose qc35 with window 10 HP pc

Hi Mike_HNL,
The latest version of software for the QC35 (v1.0.6) was only released at the very end of July and, as far as we are aware, did not include any specific fixes that would normally relate to a no-audio issue with certain computers.
However, we're very glad to hear that you were able to resolve your issues with a combination of a service restart and software update. Most of all: thank you for sharing the solution you found with the Community!
(While the update link you posted will work, many users also find it convenient to update directly through the Bose Connect app.)
Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Aug 26, 2016

Re: no sound after pairing bose qc35 with window 10 HP pc