cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
fbechodoc
Contributor
  • 0
  • 2
  • 1
Registered since

Jan 15, 2017

no sound from QC35 after pairing with iPad Pro

I have successfully paired my QC35 with my iPad Pro, and I have the BOSE Connect app on my iPad.  I have voice prompts enabled, and the lady in the QC35 says I'm conncected to my iPad and the headphones are 60% charged when I turn the headphones on.  Since I can hear her, I believe that means I have the volume turned up high enough on the headphones.  When I use the Loopy app, no sound comes through the headphones.  Am I doing something wrong, or do some apps not support Bluetooth audio output?  Any help would be much appreciated.     

1 ACCEPTED SOLUTION

Accepted Solutions
fbechodoc
Contributor
  • 0
  • 2
  • 1
Registered since

Jan 15, 2017

Re: no sound from QC35 after pairing with iPad Pro

Author Accepted Answer selected by fbechodoc

Never mind (but thanks for looking).  Further research indicates the Loopy app doesn't work with Bluetooth headphones.  Apparently the Bluetooth processing introduces just enough delay that you can't synch tracks properly.

View solution in original post

1 REPLY 1
fbechodoc
Contributor
  • 0
  • 2
  • 1
Registered since

Jan 15, 2017

Re: no sound from QC35 after pairing with iPad Pro

Author Accepted Answer selected by fbechodoc

Never mind (but thanks for looking).  Further research indicates the Loopy app doesn't work with Bluetooth headphones.  Apparently the Bluetooth processing introduces just enough delay that you can't synch tracks properly.