sgandini
Audible Advocate
  • 4
  • 4
  • 0
Registered since

Jan 13, 2017

qc 35 bluetooth mic muted during call when notification appear in the pc.

Hi,

I have paired the QC35 with my PC  Windows 10 and Windows Mobile 10.

When I am in a skype call and receive a notification from the same PC. the mic in the call is setting to mute and hold the communication and receive de sound notification, after that call is reenable and continue without problem. I understand that an incoming call this could be a nice feature, however just for a beep is very frustrating. This situation implied lost 10 seconds for each notification, so if you have a chat in parallel with the call, you almost can’t participate in the call.

The problem here is during a call in the pc a small notification in the phone, interrupt the call, I suppose that this behavior is related to in the PC this headset creates two "devices" headset and headphones, during the call is using one device and the notification involve the other device so this switching could be the root cause of the problem.

Like a partial mitigation, I disabled the Bluetooth in the phone to reduce notification, but one of the reason to buy this headset is use simultaneously the PC and the phone.

Any solution to this or any work around?

Thanks in advance

Sergio

 

12 REPLIES 12
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 235
Registered since

Dec 15, 2016

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

sgandini,

 

Have you tried disabling synced notifications between your Windows 10 phone and PC? HERE is a link that might help.

 

Let us know

 

Tony

Highlighted
sgandini
Audible Advocate
  • 4
  • 4
  • 0
Registered since

Jan 13, 2017

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

Thank you Tony for your quick response.

This option help to mitigate the notification coming from the Phone, however like mention in my previous post, the problem remain using only my Notebook. The notification from other apps than the skype produce the same problem.

I will be searching another option to resolve this issue, but i am begining to evaluate return this Headset and buy another brand

Highlighted
Community Manager

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

Hi Sergio,

 

You can turn off notifications on the PC by telling the PC that you are doing a presentation.

  1. Click the search button or search window (bottom left of the screen).
  2. Type presentationsettings
  3. Press Enter
  4. This will open the Presentation Settings dialog box.
    Click the checkbox,  [_] I am giving a presentation
  5. This should turn off all visible and audible notifications until you go back and uncheck the box.

 

I am in Skype meetings all the time, and I have added this to my taskbar.

To do that: While the Presentation Settings window is open, right-click the icon in the taskbar, and click Pin to Taskbar). Then it's always available.

 

Does that help?

 

ST

 

 

 

 


@sgandini wrote:

Hi,

I have paired the QC35 with my PC  Windows 10 and Windows Mobile 10.

When I am in a skype call and receive a notification from the same PC. the mic in the call is setting to mute and hold the communication and receive de sound notification, after that call is reenable and continue without problem. I understand that an incoming call this could be a nice feature, however just for a beep is very frustrating. This situation implied lost 10 seconds for each notification, so if you have a chat in parallel with the call, you almost can’t participate in the call.

The problem here is during a call in the pc a small notification in the phone, interrupt the call, I suppose that this behavior is related to in the PC this headset creates two "devices" headset and headphones, during the call is using one device and the notification involve the other device so this switching could be the root cause of the problem.

Like a partial mitigation, I disabled the Bluetooth in the phone to reduce notification, but one of the reason to buy this headset is use simultaneously the PC and the phone.

Any solution to this or any work around?

Thanks in advance

Sergio

 


 

Highlighted
sgandini
Audible Advocate
  • 4
  • 4
  • 0
Registered since

Jan 13, 2017

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

Hi St.

Is an excelent workaround combined with disconnect bluetooth in the Phone during the call.

Really thank you for this tip.

Regards,

Sergio

 

----------------


@ST wrote:

Hi Sergio,

 

You can turn off notifications on the PC by telling the PC that you are doing a presentation.

  1. Click the search button or search window (bottom left of the screen).
  2. Type presentationsettings
  3. Press Enter
  4. This will open the Presentation Settings dialog box.
    Click the checkbox,  [_] I am giving a presentation
  5. This should turn off all visible and audible notifications until you go back and uncheck the box.

 

I am in Skype meetings all the time, and I have added this to my taskbar.

To do that: While the Presentation Settings window is open, right-click the icon in the taskbar, and click Pin to Taskbar). Then it's always available.

 

Does that help?

 

ST

 

 

 

 


@sgandini wrote:

Hi,

I have paired the QC35 with my PC  Windows 10 and Windows Mobile 10.

When I am in a skype call and receive a notification from the same PC. the mic in the call is setting to mute and hold the communication and receive de sound notification, after that call is reenable and continue without problem. I understand that an incoming call this could be a nice feature, however just for a beep is very frustrating. This situation implied lost 10 seconds for each notification, so if you have a chat in parallel with the call, you almost can’t participate in the call.

The problem here is during a call in the pc a small notification in the phone, interrupt the call, I suppose that this behavior is related to in the PC this headset creates two "devices" headset and headphones, during the call is using one device and the notification involve the other device so this switching could be the root cause of the problem.

Like a partial mitigation, I disabled the Bluetooth in the phone to reduce notification, but one of the reason to buy this headset is use simultaneously the PC and the phone.

Any solution to this or any work around?

Thanks in advance

Sergio

 


 


 


 


 


 

 

Highlighted
Community Manager

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

Hi sgandini,

Great! I'm glad that worked. Thanks for coming back to let us know that this worked for you.

Please take a moment and click Accept as Solution beside my reply above.

Thanks,

ST

Highlighted
jonito44
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jul 25, 2017

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

Thank you for this solution it worked like a charm !

Highlighted
jonito44
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jul 25, 2017

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

Hello,

 

i have applyied the solution but,

during a skype call when i click on on web site with (sounds / video),

the sound/microphone shutdown and switch on system.

 

Then it switch back but i miss some skype communication during this time laps.

 

Any suggestion ?

 

Regards,

Jonathan.

 

 

 

Highlighted
fishie20
Friendly Fanatic
  • 9
  • 5
  • 0
Registered since

Aug 2, 2017

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

I think I have found a real solution, not a workaround which is prone to human error and frustrations.  Honestly I wouldn't call any of the "solutions" mentioned below as a real solution, or useful for that matter.  This worked for me at least, I am hoping it will work for the rest of you as well.

 

- Open the Sound Control Pannel (I press the windos button, then type sound, and lick on the Sound option, which has Control Pannel below that)

- In the Playback tab, I noticed I have my laptop's built in Speaker (realtek), Headphones, and a Headset (both are my Bose QC35).

- Right click on the headset, and set it as the Default Device.  I had both the Hedphones and Headset showing some overlay (can't remember exactly what it was) but now I have just a green check overlay on the Headset.

 

Thats all I had to do.  I have verified after disconnecting my Bose and re-connecting that the Headset was the default device, not headphones.

Highlighted
fishie20
Friendly Fanatic
  • 9
  • 5
  • 0
Registered since

Aug 2, 2017

Re: qc 35 bluetooth mic muted during call when notification appear in the pc.

As pointed out somewhere else, this works for calls, but audio like music is very poor, so not a great overall solution 😞