Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Sep 25, 2020

Bose Hear App is not compatible w/ my 5-year-old Samsung Note 4?

I received the phones 3 days ago.

  • There was no "Bose Hear" app in the Google Play Store, but there is "Bose Connect" app, so I did that.
  • I turned on HearPhones, and saw a picture. "Hey, we have a better app for that" so I click install. 
  • "Your device isn't compatible with this version"
  • Note: My phone was arguably the #1 flagship Android phone 5 years ago. 

So maybe I will load the app on my wife's 2-year-old Samsung and see if the Hearphones help. 

 

If they do, I will probably wait to see if Bose actually starts to support Hearphone. They seem to be pretty much discontinued - search Bose.com does not find them. 

 

I am REALLY disappointed. The audiologist identified them as the best solution for me. 

 

I have had a lot of Bose audio equipment, I've respected their reputation, but "the APP doesn't work" and "discontinued" really nails your coffin.

1 REPLY 1
Highlighted
Community Manager
Community Manager

Re: Bose Hear App is not compatible w/ my 5-year-old Samsung Note 4?

Hi Hobkirk,

Thank you for joining the Bose Hear Community.

 

I'm sorry you are disappointed. If you look at Google Play Store - Bose Hearphones page

you will see that it requires Android 7.0 released August 2016.  Can you upgrade your phone to a later version of Android? If not, if your wife's 2-year-old Samsung is running Android 7.0 or later, Bose Hear should run.

 

We have a comprehensive support site for Bose Hearphones with documentation, tips, and video tutorials.  Hearphones Support

 

ST