Hinweis

das Bose Community-Forum wurde zu einer Zeit eingeführt, in der wir unseren Kunden noch keinen durchgehenden Online-Support anbieten konnten. In den letzten Jahren haben wir jedoch zahlreiche neue Servicekanäle geschaffen, die ein interaktiveres und komplett digitales Erlebnis ermöglichen. Außerdem wurden die Funktionen des „Mein Bose“-Kontos erweitert, sodass den Kunden von Bose mehr Self-Service-Möglichkeiten zur Verfügung stehen. Aus all diesen Gründen hat Bose sich dazu entschieden, das Community-Forum für unsere Unterhaltungselektronikprodukte am 30. September 2021 zu schließen. Die Bose Pro Community wird jedoch weiterhin wie gewohnt in Betrieb sein.


Wenn Sie Unterstützung benötigen, besuchen Sie bitte unsere Support-Website, die Teil unseres vielseitigen digitalen Serviceangebots ist. Oder melden Sie sich einfach mit Ihren Community-Zugangsdaten bei Ihrem Mein Bose-Konto an, um zu Ihren Bestellungen und Support-Optionen zu gelangen.


Wir möchten uns bei allen bedanken, die ihr Wissen in die Community eingebracht und von diesem regen Austausch profitiert haben. Wir freuen uns darauf, Ihnen online weiterhin mit Rat und Tat zur Seite zu stehen.


Mit freundlichen Grüßen
Ihr Bose Kundenservice
abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 
Stevi
Teilnehmer/in
  • 0
  • 5
  • 0
Registered since

Jul 25, 2018

Bose LS600 nach Update kein Ton über HDMI ARC

Liebes Bose Team

 

ich bin schon echt sauer, nach anfänglichen Problemen mit meiner LS600 ist nach dem letzten Update wieder der Fall eingetreten, dass kein Ton über HDMI ARC an den Fernseher Samsung übertragen wird.

 

Vor dem Update hat es funktioniert und jetzt schon wieder nicht. Das LS600 hat ein Haufen Geld gekostet und macht immer Probleme, wie kanns das geben bitte?

 

Bitte um konkrete Lösungsvorschläge und kommt mir ja nicht mit einem Reset oder stromlos machen, ich habe alle Beiträge mit dem Problem gelesen und bei mir funktioniert es nicht so wie es bei den anderen auch nicht funktioniert.

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Ben_E
Moderator

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Antwort vom Themenersteller akzeptiert gewählt von Stevi

Hallo Stevi,

 

danke für Deine Rückmeldung und schade, dass die Änderung der CEC-Einstellungen nichts bewirkt hat.

 

Hast Du ebenfalls die CEC-Einstellungen im Fernseher kontrolliert? Bei Samsung heißt CEC ja "AnyNet+".

 

Wenn eine Anpassung dieser Einstellung auch nichts bringt, dann können wir es gerne mit dem HDCP-Reset versuchen:

 

- LS600 und Fernseher ausschalten und stromlos machen
- HDMI-Kabel an beiden Enden abklemmen
- 5 Minuten warten
- HDMI-Kabel an beiden Enden wieder einstecken
- LS600 und Fernseher wieder mit dem Strom verbinden, aber noch nicht einschalten
- Erstmal nur die LS600 einschalten
- LS600 in den TV-Modus setzen
- Erst danach den Fernseher einschalten. Das erzwingt den "HDCP-Händedruck" zwischen den Geräten

- Es kann bis zu 20 Sek. dauern, bis der Ton da ist, er sollte aber nun vorhanden sein.

 

Sag Bescheid, ob das etwas bringt. Falls nicht, kannst Du uns bitte sagen, ob es doch noch mit dem optischen bzw. koaxialen Kabel klappt?

 

Danke und beste Grüße

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!

Lösung in ursprünglichem Beitrag anzeigen

15 ANTWORTEN 15
Rach_A
Moderator

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Hallo Stevi,

 

danke vielmals für deinen Post und es tut mir leid, dass du Schwierigkeiten mit deinem System hast.

 

Sagmal, als du den Reset durchgeführt hast, hast du auch das HDMI Kabel von den Systemen getrennt?  Ich würde dir auch empfehlen, deine LS600 mit einem anderen Gerät und mit dem selben Kabel zu verbinden um zu schauen ob du immernoch dann keinen Ton bekommst. Es wäre auch sinnvoll ein anderes HDMI Kabel auszuprobieren- denn so können wir das Problem isolieren.

 

Ich freue mich auf deine Rückmeldung

 

LG

- Rach - Bose Support

 

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
Stevi
Teilnehmer/in
  • 0
  • 5
  • 0
Registered since

Jul 25, 2018

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Hallo,

Habe alle deine Anweisungen befolgt und ausprobiert leider ohne Ergebnis. Es liegt an eurem Update, kann ich irgendwie auf die letzte noch funktionierende Version zurücksteigen bis ihr das Problem wieder gelöst habt?


Ben_E
Moderator

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Hallo Stevi,

 

danke für Deine Rückmeldung. Gerne geben wir Dir weitere konkrete Lösungsvorschläge.

 

Da Deinerseits die Tonprobleme erst nach dem letzten Bose Firmwareupdate aufgetreten sind, gehe ich davon aus, dass das Problem nicht zwingend an unserem Firmwareupdate, sondern an der Tatsache liegt, dass HDMI-ARC bzw. -CEC von Hersteller zu Hersteller nicht standardisiert sind.

 

D.h. folgendes: wenn mehrere HDMI-fähige Geräte im Einsatz sind, so kann ein Update des einen Herstellers die Funktionsweise des gesamten Systems ändern - oder eben verbessern, bis das Update eines anderen Herstellers dies rückgängig macht (somit kann man von einer "gegenseitigen Aufholjagd" zwischen den jeweiligen Geräten sprechen).

 

In diesem Sinne schlage ich erstmal vor, dass wir uns die CEC-Einstellungen in Deiner Lifestyle 600 anschauen, denn es könnte sein, dass eine kurze Umstellung dieser das Problem schon mal löst.

 

Wenn Du bereit bist, das auszuprobieren, bitte wie folgt vorgehen:

 

- An der Bose Fernbedienung auf "SETUP" drücken. Das Unify-Menü erscheint dann im Bildschirm - oder falls das nicht passiert, wählst Du bitte den TV-Eingang aus, mit dem das Bose System verbunden ist
- Die Option "CEC Einstellungen" auswählen
- Auf den nach oben bzw. unten zeigenden Pfeil drücken, um die CEC-Einstellung zu ändern (bitte es mit "alternativ ein" oder ggf. "aus" versuchen) und mit OK zu bestätigen
- Auf "EXIT" drücken, um das Menü zu verlassen.
 

 

Wenn das keine Verbesserung herbeiführt, sag Bescheid, damit wir als nächstes einen HDCP-Reset Deines Systems durchführen können. HDCP steht im Englischen ja für "high-bandwidth digital content protection" und ist ein Verschlüsselungssystem, das das illegale Kopieren digitaler Ton- und Bildinhalte verhindert und i.d.S. eine Industrienorm ist.

 

Bei unseren Lifestyle- bzw. SoundTouch-Systemen stellen wir keine vorherigen Updates zur Verfügung - da es ja auch durch das Installieren einer vorherigen Firmware zu Funktionalitätsbeschränkungen kommen kann.

 

Viele Grüße erstmal

-    Ben - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
Stevi
Teilnehmer/in
  • 0
  • 5
  • 0
Registered since

Jul 25, 2018

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Hallo Ben,

 

Habe alle CEC Einstellungen durchprobiert und es bewirkt leider nichts. Noch immer keinen Ton.

 

Bitte um den Reset.

 

LG

Ben_E
Moderator

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Antwort vom Themenersteller akzeptiert gewählt von Stevi

Hallo Stevi,

 

danke für Deine Rückmeldung und schade, dass die Änderung der CEC-Einstellungen nichts bewirkt hat.

 

Hast Du ebenfalls die CEC-Einstellungen im Fernseher kontrolliert? Bei Samsung heißt CEC ja "AnyNet+".

 

Wenn eine Anpassung dieser Einstellung auch nichts bringt, dann können wir es gerne mit dem HDCP-Reset versuchen:

 

- LS600 und Fernseher ausschalten und stromlos machen
- HDMI-Kabel an beiden Enden abklemmen
- 5 Minuten warten
- HDMI-Kabel an beiden Enden wieder einstecken
- LS600 und Fernseher wieder mit dem Strom verbinden, aber noch nicht einschalten
- Erstmal nur die LS600 einschalten
- LS600 in den TV-Modus setzen
- Erst danach den Fernseher einschalten. Das erzwingt den "HDCP-Händedruck" zwischen den Geräten

- Es kann bis zu 20 Sek. dauern, bis der Ton da ist, er sollte aber nun vorhanden sein.

 

Sag Bescheid, ob das etwas bringt. Falls nicht, kannst Du uns bitte sagen, ob es doch noch mit dem optischen bzw. koaxialen Kabel klappt?

 

Danke und beste Grüße

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!

Lösung in ursprünglichem Beitrag anzeigen

Stevi
Teilnehmer/in
  • 0
  • 5
  • 0
Registered since

Jul 25, 2018

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Hallo Ben

HDCP Reset hat die Lösung des Problems bewirkt

Dankeschön für die Unterstützung

Beim nächsten Update weiß ich was zu machen ist

liebe Grüße
Lottison
Teilnehmer/in
  • 0
  • 7
  • 0
Registered since

Jul 22, 2018

Re: Bose LS600 nach Update kein Ton über HDMI ARC


@Ben_E  schrieb:

Hallo Stevi,

 

danke für Deine Rückmeldung und schade, dass die Änderung der CEC-Einstellungen nichts bewirkt hat.

 

Hast Du ebenfalls die CEC-Einstellungen im Fernseher kontrolliert? Bei Samsung heißt CEC ja "AnyNet+".

 

Wenn eine Anpassung dieser Einstellung auch nichts bringt, dann können wir es gerne mit dem HDCP-Reset versuchen:

 

- LS600 und Fernseher ausschalten und stromlos machen
- HDMI-Kabel an beiden Enden abklemmen
- 5 Minuten warten
- HDMI-Kabel an beiden Enden wieder einstecken
- LS600 und Fernseher wieder mit dem Strom verbinden, aber noch nicht einschalten
- Erstmal nur die LS600 einschalten
- LS600 in den TV-Modus setzen
- Erst danach den Fernseher einschalten. Das erzwingt den "HDCP-Händedruck" zwischen den Geräten

- Es kann bis zu 20 Sek. dauern, bis der Ton da ist, er sollte aber nun vorhanden sein.

 

Sag Bescheid, ob das etwas bringt. Falls nicht, kannst Du uns bitte sagen, ob es doch noch mit dem optischen bzw. koaxialen Kabel klappt?

 

Danke und beste Grüße

-    Ben

 

Hallo Ben,

 

bei mir geht der Reset so nicht, da beim Einschalten der LS600 auch immer gleich der Ferseher angeht.

Wie löse ich das Problem?

Strom des TV erst später verbinden?

Gruß

Thorsten


edit: habe mal den Fernseher erst später mit Strom verbunden. Hat trotzdem nichts gebracht immer noch kein Ton über HDMI.

Nur über das optische Kabel geht es. Sehr unbefriedigend für den Preis! 

Ben_E
Moderator

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Hallo Lottison,

 

danke für Deine Rückmeldung und dass Du es mit dem HDCP-Reset versucht hast.

 

Hast Du es auch mit allen CEC-Einstellungen in Deiner Lifestyle 600 probiert? Was kam dabei heraus? Wenn Du die Schritte für die Umstellung der CEC-Einstellungen brauchst, sag Bescheid.

 

Ebenfalls sollte man die CEC-Einstellungen im Fernseher kontrollieren (z.B. für den Fall, dass sie versehentlich auf "aus" eingestellt sind). Welchen Fernseher hast Du denn eigentlich?

 

Ist Dein Fernseher firmwaretechnisch auf dem aktuellen Stand? Falls nicht und ein Update angeboten wird, bitte dieses installieren.

 

Wir freuen uns auf Deine Rückmeldung und helfen ggf. gerne noch weiter!

 

Beste Grüße

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
Lottison
Teilnehmer/in
  • 0
  • 7
  • 0
Registered since

Jul 22, 2018

Re: Bose LS600 nach Update kein Ton über HDMI ARC

Hallo Ben,

alle Schritte durchgeführt und CEC alle Einstellungen ausprobiert. Auch beim TV Aynet an. Ist eine Samsung ue65mu8009 und die Software ist aktuell. Vor dem Update lief ja auch alles wunderbar.