Highlighted
Leise und leicht leistend!
  • 0
  • 11
  • 0
Registered since

Jan 6, 2018

Lifestyle 600 Adaptiq Fehler

Hallo,

 

Ich besitze ein Bose Lifestyle 600 System.

Leider bin ich mit Bose gar nicht zufrieden. Die App bietet zu wenige Funktionen,hatte vorher Yamaha, da konnte man in der App alles machen. 

Fiepende Netzteile der Rear Lautsprecher haben ein 3/4 Jahr gedauert! 

Seit neustem ging keine Verbindung zu Spotify, Radio unterbricht ständig. 

Netzwerk neu eingestellt, wobei weder TV, noch Smartphones und Tablets hier ein Problem zeigen. Laut Setup ist keine aktuellere Software für mein System verfügbar. 

Also mal ein Werksreset durchgeführt. Alles neu eingestellt. Spotify geht aktuell.

Dann  wollte ich Adaptiq durchführen. Fehler 1 ,Bose kontaktieren. Gut nochmal probiert das selbe. Konsole sowie Bassmodul, Lautsprecher vom Strom genommen. Ca. 30 Minuten. Auf ein neues. Fehler 5, bitte Bose kontaktieren. Okay, nochmal das ganze. Fehler 1. BOSE kontaktieren. 

Was mir auffällt ist das es ca. 3 mal geht, und dann wird der Lautsprecher HR nicht angesteuert, entweder ganz leise oder sehr laut mit einem komischen Ton. Also anders wie die anderen. Bass wird dann auch nicht angesteuert. Dann kommt Fehler Messung konnte nicht durchgeführt werden.

Was kann ich noch tun? 

8 ANTWORTEN 8
Highlighted
Leise und leicht leistend!
  • 0
  • 11
  • 0
Registered since

Jan 6, 2018

Betreff: Lifestyle 600 Adaptiq Fehler

Hallo,

 

Leider hat sich bisher keiner mit einer Lösung oder Hilfe angeboten.

Ich muss leider ergänzen das das Spotify wieder nicht geht. Weder über die Bose App noch über Spotify direkt. Was sonst immer problemlos ging, ist nun nicht möglich. 

Highlighted
Moderator

Re: Betreff: Lifestyle 600 Adaptiq Fehler

Hallo @kiepski15,

 

vielen Dank für Deinen neuesten Communitypost.

 

Es tut mir extrem leid, dass diese Probleme aufgetreten sind. Natürlich kann man sein Lifestyle System gar nicht benutzen, wenn verschiedene Musikdienste und sogar ADAPTiQ nicht [einwandfrei] laufen.

 

Bei ADAPTiQ heißt Fehler 1 "Das Mikro hat keinen Ton von den Lautsprechern bwzw. vom Bassmodul festgestellt." Fehler 5 heißt dafür "Das ADAPTiQ-Headset wird zu viel bewegt oder das Bassmodul erhält Informationen, dass es nicht verarbeiten kann."

 

Hast Du das Headset schon getrennt, neu eingesteckt und ADAPTiQ nochmal durchlaufen lassen?

 

Sag Bescheid. Ferner könnte es erforderlich sein, die hinteren Lautsprecher näher an die Lifestyle Konsole zu bringen.

 

Ich schlage ebenfalls vor, dass Du Deinen Router neu startest, d.h. bitte 5 Minuten ohne Strom lassen. Das könnte das Streamingproblem beheben.

 

Ich freue mich erstmal auf Deine Antworten!

 

Viele Grüße

-    Ben - Bose Support

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.
Highlighted
Leise und leicht leistend!
  • 0
  • 11
  • 0
Registered since

Jan 6, 2018

Re: Betreff: Lifestyle 600 Adaptiq Fehler

Hallo,

 

Vielen Dank für deine Antwort!

Da die Lautsprecher nicht bewegt wurden und vor dem Werksreset das Adaptiq ohne Probleme durchgelaufen ist wundert mich das jetzt. Habe das ganze schon mehrfach probiert, Headset ab dran ab dran, gewartet ,Konsole über 30 Minuten vom Strom usw...

 

Das mit dem Router werde ich heute Abend mal ausprobieren. Sollte die Konsole aus oder an sein wenn ich den Router trenne?

Aber wie kommt das Zustande wenn vorher alles wunderbar funktioniert hat?

Ich konnte über Spotify direkt Bose Anlage ansteuern oder über die Bose App. Nun geht nichts mehr...?!

 

Viele Grüße 

Highlighted
Moderator

Re: Betreff: Lifestyle 600 Adaptiq Fehler

Hallo @kiepski15,

 

danke für Deine Rückmeldung.

 

Ja, das Lifestyle-System sollte aus und vom Strom getrennt sein, bevor Du den Router stromlos machst.

 

Die aktuellen Probleme können durch ein Firmwareupdate verursacht worden sein. Nach einem Update der Bose Firmware sind [gelegentlich] einige Resets erforderlich.

 

Ich freue mich auf Deine Rückmeldung.

 

Beste Grüße

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.
Highlighted
Leise und leicht leistend!
  • 0
  • 11
  • 0
Registered since

Jan 6, 2018

Re: Betreff: Lifestyle 600 Adaptiq Fehler

Hallo, 

 

Ich melde mich zurück.

Spotify hat nach dem ganzen Stromlos machen ca. 2-3 Tage super funktioniert.  Radio hat gesponnen, 30 Sek. gespielt, 15-20 Sekunden Aussetzer,wieder gespielt... also alles sprich Router und Konsole stromlos gemacht. 10 Minuten gewartet, siehe da Radio läuft. Dafür geht Spotify seit heute wieder nicht. Weder per Bose App noch über Spotify direkt. Fehler 1321 .

Adaptiq Fehler 1 . Keine Ahnung was ich machen soll. Rückgabe wird nicht mehr möglich sein. Aber Zufriedenstellend ist das auch nicht, nicht bei dem Preis!

Highlighted
Moderator

Re: Betreff: Lifestyle 600 Adaptiq Fehler

Hallo @kiepski15,

 

vielen Dank für Deine Rückmeldung. Es tut mir leid, dass der Strom- und Routerreset die Probleme nur vorübergehend gelöst hatte.

 

Es ist für meine Begriffe so, dass die "Zusammenarbeit" zwischen der Lifestyle 600 und dem Router nicht optimal ist. Unterm Fehlercode "1321" konnte ich leider nichts finden, ich habe aber folgende Vorschläge:


   1. Welchen Router hast Du im Einsatz? Eine Marke und eine Modellbezeichnung wären nützlich. Wenn Dein Router über zwei Frequenzbänder verfügt (2,4 GHz und 5 GHz), könnte es von Vorteil sein, diese zu trennen, damit wir Dein Lifestyle 600 System übers schnellere Band "5 GHz" verbinden können;


   2. Auch könnten wir der Lifestyle 600 im Router eine höhere Bandbreitenpriorität gewähren. Ich kenne Kundenfälle, wo das zum Erfolg geführt hat.

 

Ich freue mich auf Deine Rückmeldung.

 

Beste Grüße

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.
Highlighted
Leise und leicht leistend!
  • 0
  • 11
  • 0
Registered since

Jan 6, 2018

Re: Betreff: Lifestyle 600 Adaptiq Fehler

Hallo,

 

Danke für deine Mühe!

Router ist ein AVM 7590 mit der aktuellen Firmware 7.12 .

Komisch das die Probleme erst seit November/Dezember bestehen. Es wurde nichts am Router,Internet oder sonstigen Verändert! 

Das mit des Frequenz werde ich ausprobieren!

 

Lediglich die Konsole hat ein Update gemacht. Auch zeigt der Fernseher, Smartphones und Tablets keine Wlan Probleme.

Viele Grüße 

Highlighted
Moderator

Re: Betreff: Lifestyle 600 Adaptiq Fehler

Hallo @kiepski15,

 

danke für Deine Rückmeldung.

 

Ich verstehe Deinen Standpunkt komplett - vor allem, da Deine anderen Geräte keine Probleme zeigen und vor November bzw. Dezember alles mehr oder weniger reibungslos lief.

 

Es kann sein, dass die neue bzw. aktuelle Bose Firmware nicht mehr so wie vorher mit dem Router "harmoniert". In diesem Sinne meine obigen Vorschläge. Sag bitte Bescheid, ob das mit der Trennung der Frequenzbänder Dich weiterbringt.

 

Falls nein, weiß ich nun, welchen Router Du hast und wir können uns die Bandbreitenoption anschauen.

 

Eine weitere Idee, die mir eingefallen ist: es könnte im Router auch möglich sein, die sog. DHCP-Leihdauer zu erhöhen oder Deiner Lifestyle 600 eine feste IP-Adresse zu gewähren. Meiner Erfahrung nach kann das auch hilfreich sein.

 

Sag Bescheid. So oder so gehen wir dem Problem auf den Grund 🙂

 

Beste Grüße

-    Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg.