cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Cruser
Participant
  • 0
  • 2
  • 0
Registered since

Jan 14, 2019

3-2-1 GS Series lll media center "communicating with TV" audio but no video

I saw this topic in Archives with a response from Tony asking if the System appeared on the tv. But then no futher posts.

 

So, I have had my 321 for more than 5 years and it has worked fine with the same Sony Bravia TV.

But last night it had these symptoms - sound but no video and "Communicating with your TV" constantly on the Media Centre. I changed the HDMI Cables (sound is via the fibre optic) and the input ports on the tv to no avail.

At this point there was no effect when the System buton was pressed. So I disconnected power from the Bose and the TV and tried again today. Sytem and Settings appear on the TV but when a DVD is inserted... Sound and no picture.

Have also tried diffent DVDs.

Any further ideas?

3 REPLIES 3
Greg_B
Moderator - Retired
  • 0
  • 1033
  • 42
Registered since

Jun 6, 2018

Re: 3-2-1 GS Series lll media center "communicating with TV" audio but no video

Hello Cruser! Thanks for posting and welcome to the Community.

 

I am sorry to hear this is happening, but am glad to assist. The "communicating with TV" message can display for up to two minutes while the system negotiates a "handshake" with your TV. This is the anti-piracy HDMI encryption protocol known as HDCP. If there is an issue with the handshake you may encounter problems like you are describing.

 

Let's try a console reset with the following steps: 

 

  1. Turn the system off. Wait 30 seconds
  2. Unplug the Acoustimass module power cord from the power outlet
  3. Unplug the Acoustimass module cable from the module and media center. Wait 30 seconds
  4. Reconnect the Acoustimass module cable at both ends
  5. Reconnect the Acoustimass module power cord
  6. Wait for the words "Bose 3.2.1" to appear and disappear from the display
  7. Retest the system

 

Should this not resolve it, here are a few other things to try:

 

  • Try a different HDMI port on the TV. Some older TV's have HDMI ports that do not support HDCP.
  • See if your TV can disable unused ports. Most TVs scan all inputs looking for a signal. If the TV performs this scan while the system is trying to acquire the HDCP handshake, that handshake-acquisition process may be interrupted and fail.
  • Try resetting your TV. To reset the TV, disconnect the TV power cord and wait 30 seconds. Then, reconnect the power cord. This may correct minor problems with the TV processor.

 

I hope this helps. Let us know how it goes! 

 

Best Regards,

 

Greg - Community Support

Cruser
Participant
  • 0
  • 2
  • 0
Registered since

Jan 14, 2019

Re: 3-2-1 GS Series lll media center "communicating with TV" audio but no video

Thanks - it worked after I reset the media centre and then changed the HDMI port.

Interestingly, on previously changing the HDMI port it had no effect.

After resetting the media centre as suggested I still had a blue screen and "Communicating with your TV" forever...

Changed the port and it seems to be fine now.

Greg_B
Moderator - Retired
  • 0
  • 1033
  • 42
Registered since

Jun 6, 2018

Re: 3-2-1 GS Series lll media center "communicating with TV" audio but no video

Hello Cruser,

 

Glad to hear all is well again! Thanks for updating us.

 

Best Regards,

 

Greg