cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Prohawcc
Contributor
  • 1
  • 2
  • 0
Registered since

May 23, 2017

321 GS Series II connection to a Samsung w Optical

I just just bought a Samsung UN65KU6290. The only audio out is digital optical. My 321 GS series II  has an optical in but I can't get any sound out. Is there any setting on the 321 to tell it where the input is coming from. I have tried tv, aux and even cd and get nothing. Are these two units compatible? If not is there something I can purchase to get the sound from my tv and use the speakers and power/woofer from my 321? I don't use it for anything except my tv. I don't mind ditching it, I just want to use the speakers. Thanks in advance for any help. 

1 ACCEPTED SOLUTION

Accepted Solutions
Michael_F
Moderator - Retired
  • 0
  • 1036
  • 82
Registered since

Sep 25, 2014

Re: 321 GS Series II connection to a Samsung w Optical

Author Accepted Answer selected by Prohawcc

Hi Prohawcc,

 

The Samsung TV and the 321GS II should certainly be compatible. Curiously if you try to play a CD on the system, do you hear the audio come out of the speakers? Have you set any source to the optical input on the 321GSII? This can be done by:

  1. Press the System button on the remote
  2. Press the right arrow to scroll to the Media Center icon at the top of the menu
  3. Press the down arrow to scroll to "Optical Source"
  4. Press the right arrow, then the up or down arrow to select the input that is using the optical connection

If you have tried the above and still are not getting audio over the system, you may need to tell the Samsung TV to output audio over the optical connection. You can do this by opening the Samsung menu and going to Settings->Sound->Select Speaker->External Speaker.

 

Let us know how that goes!

View solution in original post

4 REPLIES 4
Michael_F
Moderator - Retired
  • 0
  • 1036
  • 82
Registered since

Sep 25, 2014

Re: 321 GS Series II connection to a Samsung w Optical

Author Accepted Answer selected by Prohawcc

Hi Prohawcc,

 

The Samsung TV and the 321GS II should certainly be compatible. Curiously if you try to play a CD on the system, do you hear the audio come out of the speakers? Have you set any source to the optical input on the 321GSII? This can be done by:

  1. Press the System button on the remote
  2. Press the right arrow to scroll to the Media Center icon at the top of the menu
  3. Press the down arrow to scroll to "Optical Source"
  4. Press the right arrow, then the up or down arrow to select the input that is using the optical connection

If you have tried the above and still are not getting audio over the system, you may need to tell the Samsung TV to output audio over the optical connection. You can do this by opening the Samsung menu and going to Settings->Sound->Select Speaker->External Speaker.

 

Let us know how that goes!

View solution in original post

Prohawcc
Contributor
  • 1
  • 2
  • 0
Registered since

May 23, 2017

Re: 321 GS Series II connection to a Samsung w Optical

Great answer, thanks. I got it working by hooking the 321 up to a monitor so that I could see the menu then assigned the optical out to the specific source (TV) that I wanted. It sounds the best it ever has with a digital source. Thanks again.

sashaeffer
Participant
  • 0
  • 2
  • 0
Registered since

Sep 10, 2017

Re: 321 GS Series II connection to a Samsung w Optical

Have the EXACT same problem and like first poster used a smaller TV to gain access to Bose menue after hitting SYSTEMS button but could never get any on screen menue from Bose so still have the issue. 😞  shouldn't be this hard. I've tried two other TV's with the optical port and none of them will work through the Bose system with the optical cable.

 

Ideas?

Brian_M
Moderator - Retired
  • 0
  • 1640
  • 96
Registered since

Dec 5, 2016

Re: 321 GS Series II connection to a Samsung w Optical

Hi sashaeffer,

 

Thanks for your inquiry. I'm sorry to hear that you are experiencing a similar issue. Are you also using the 321 GS Series II system? 

 

  • In order to assign the optical input on the 321 GS Series II system, we need to be able to see the system menu on a TV screen.
  • The easiest way to do so would be to connect a yellow-composite RCA cable to the VIDEO-OUT port on the 321 console, and to a compatible video input on the TV.
  • Be sure to press the 'INPUT' or 'SOURCE' button on your TV's remote to navigate to the correct input.
  • Next, make sure that the digital-optical audio cable is connected to the TV and 321 media center. 
  • Within your TV's audio settings/menu, make sure that the audio is properly set to 'digital-optical' or 'external speakers' (this will vary depending on your TV). 
  • On your Bose remote control, press the SYSTEM button. A Bose menu should appear on your TV. If not, try toggling the inputs on your TV remote. 
  • On the Bose remote control, press the RIGHT arrow until the media center is highlighted.
  • On the Bose remote control, press the DOWN arrow until 'Optical Source' is highlighted.
  • On the Bose remote control, press the RIGHT arrow, then UP/DOWN arrows to select the desired source (I'd recommend TV or CBL/SAT).
  • On the Bose remote control, press ENTER, then EXIT. 

 

 

Let us know if this helps!

 

Best regards,

 

Brian