Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Dec 28, 2017

Acoustimass 300 Sub woofer popping noise

Hi

I recently bought Bose LS600 Home theater system and I really like the system.  Recently I started hearing the popping sound from my Acoustimass 300 subwoofer.  Initially, I thought it's coming from movie/songs, later i realized its from the subwoofer and this is annoying me.  Does anyone have this problem with your system? if so please help me to resolve.

 

Thanks

VJ 

 

8 REPLIES 8
Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Acoustimass 300 Sub woofer popping noise

Hello Vijay,

 

I am sorry and understand how frustrating this is. There are a few things I would like to check with you:

  • Is the system connected to your network and updated?
  • If the your router is in the same room, this could be caused by interference since the Acousticmass 300 uses 2.4ghz to communicate to the console. This has been resolved in the past by changing the 2.4ghz wireless channel to 1,6 or 11. If you are unsure how to change these settings, your ISP will be able to help

Let me know if this improves anything.

 

Kind Regards,

Joel - Bose Support

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Dec 28, 2017

Re: Acoustimass 300 Sub woofer popping noise

Thanks Joel

 

My system had updated with latest firmware/software.  Router placed in a different room and my systems is in the living room and wireless channel is 11.  

 

Regards

Vijay

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Acoustimass 300 Sub woofer popping noise

Hi Vijay,

 

Thank you for confirming those steps. This is usually caused by interference by close range items. What else is within 5 feet of the console and sub?

 

Regards,

Joel - Bose Support

Highlighted
Contributor
  • 3
  • 17
  • 0
Registered since

Mar 2, 2017

Re: Acoustimass 300 Sub woofer popping noise

I have the same issue with my LS650.

 

Router is in adjacent room and set to channel 6 on 2.4ghz band. The 650 is updated to v17. The only device near my 650 is an apple TV 4k that is on my 5Ghz band on channel 161. There should be no interference with the apple TV.

 

I even tried disabling my 2.4Ghz band on my router and that didn't help, so it can't be 2.4Ghz interference. Unless its from my neighbor which I have no control over. The only thing I can do to get the popping to stop is to use a 3.5mm cable to hardwire it, which is not possible for where my sub needs to be located. 

Highlighted
Moderator - Retired
  • 0
  • 5748
  • 297
Registered since

Dec 5, 2016

Re: Acoustimass 300 Sub woofer popping noise

Hi Jay7962,

 

Sorry to hear about the difficulties you're having with the sub. 

 

Is the LS650 connected to internet and is the firmware up to date?  Do you use the SoundTouch Sources frequently?  Does this issue happen on SoundTouch as well?

 

Best Regards,

Brandon - Bose Support

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Dec 28, 2017

Re: Acoustimass 300 Sub woofer popping noise

Thanks Yes It has been updated with the latest software.. I don't have time to check by playing thru soundtouch. Most of the time watching youtube and Netflix, getting popping noise while watching movies and songs.  That's really irritating and I cant enjoy the real sound.  Please help. 

 

Hope you understand.

 

Thanks

Vijay

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: Acoustimass 300 Sub woofer popping noise

Hello Vijay,

 

I appreciate your getting back to us with details. Let us know when you have the time to continue troubleshooting with us. 

 

Regards,

Joel - Bose Support

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Dec 28, 2017

Re: Acoustimass 300 Sub woofer popping noise

Thanks Joel and sorry for delayed response.  I will be home Saturday does it work.

 

Thanks

VJ