RFarrell
Participant
  • 0
  • 4
  • 0
Registered since

Mar 21, 2018

Bose LS-650 and Sony UBPX800 is making the picture blue

The DVD is turning people blue. I turned off all the CEC. It happens when you switch from Sat to DVD. Then after a while you loose picture all together. You can't even pull up the Bose menus. If i run the HDMI directly to tv the DVD and Sat box work fine.

Colors Are Off - People Are Blue,
Icons With Red And Blue Have Their Colors Reversed. This Will
Usually Happen When Switching From Directv To Blu-Ray Or When
Stopping/Starting Disc. Bose Media Center Has Been Swapped still 

have the same problem

6 REPLIES 6
Brandon_M
Moderator - Retired
  • 0
  • 5748
  • 297
Registered since

Dec 5, 2016

Re: Bose LS-650 and Sony UBPX800 is making the picture blue

Hi RFarrell,

 

Thanks for the post, and sorry to hear about the issues you're having with your Lifestyle system.

 

What is the brand and model of your television?  This sounds like it could be an HDMI-CEC issue, or possibly an HDCP issue.

 

Can you go into the settings on the Lifestyle console and disable CEC?  Let's also do the same on the TV.

 

Let us know so we can get this resolved for you.

 

Best,

Brandon

RFarrell
Participant
  • 0
  • 4
  • 0
Registered since

Mar 21, 2018

Re: Bose LS-650 and Sony UBPX800 is making the picture blue

Its a Sony XBR65X930E and yes All cec and bravia sync is off.

Only happens when you switch to the DVD . Looks like RED

and Blue are reversed then the picture fades out and you can't even 

pull up the Bose menu

Brm932
Enthusiast
  • 20
  • 106
  • 3
Registered since

Mar 7, 2018

Re: Bose LS-650 and Sony UBPX800 is making the picture blue

Weird. Try disconnecting the sat and DVD player from the console and open the Bose system menu. Any weird colors? If so, then the issue could either be with the console or the HDMI cable connecting to the TV. If the menu looks fine, then the issue could be with the console input connections or one of those HDMI cables. Also, make sure your console software is up to date.
RFarrell
Participant
  • 0
  • 4
  • 0
Registered since

Mar 21, 2018

Re: Bose LS-650 and Sony UBPX800 is making the picture blue

I appreciate your input - should have mentioned ...

we have already replaced DVD players and HDMI cables 

and the whole Bose system. This was last Saturday - Bose 

Support doesn't work on Saturday . We will be going out a 3rd 

time with another Bose unit so this will be the 3rd Bose unit.

Unfortunately it will all have to be done after 5pm when the 

Bose support has gone home for the day. I'm not expecting 

any difference with another Bose unit .

Was wondering if the that HDMI booster would solve the problem ???

Brm932
Enthusiast
  • 20
  • 106
  • 3
Registered since

Mar 7, 2018

Re: Bose LS-650 and Sony UBPX800 is making the picture blue

It's extremely unlikely that the issue would be with 2 or 3 consoles in a row. Not sure what you mean by and HDMI booster, but this probably won't help. In general, the less HDMI connections, the better your chances are. Have you tried another TV by any chance (just a test. Not expecting you to replace your TV, but it's a good way to see if the issue persists on two different displays).
RFarrell
Participant
  • 0
  • 4
  • 0
Registered since

Mar 21, 2018

Re: Bose LS-650 and Sony UBPX800 is making the picture blue

We are getting serveral service calls regarding this issue . All with

Sony Tv's and Sony 4K BD players .Nobody from Bose seems to be able to 

help us . Eventually we end up replacing the Bose with something else.

This is not how we like to do business but we have no choice. 

You guys have got to come up ith a solution for this . We do not want

to be your Field Technical Assistants.