chrisb625
Participant
  • 0
  • 2
  • 0
Registered since

Oct 26, 2017

Bose Solo 5 Soundbar

Bose remote:  Solo 5, Samsung TV and HD Cable box are all in sync.  When powered off, all 3 go off, after about 15 seconds the TV comes back on to the "source" screen.  Solution?

3 REPLIES 3
Brent_B
Moderator - Retired
  • 0
  • 4188
  • 226
Registered since

May 16, 2016

Re: Bose Solo 5 Soundbar

Hi chrisb625, 

 

I'm sorry to hear that you're experiencing this. Once everything is powered off, please try to put the remote for the Solo 5 in a drawer or in a different room out of sight of the TV. If this solves the issue, then the remote may be sending an unintentional command. Please try to remove the batteries from the remote for a solid minute to see if this fixes it. Do you have Anynet enabled on your TV? If you do, please try to disable it and see if that fixes it. Please let us know if you have any other questions.

 

Thank you! 

chrisb625
Participant
  • 0
  • 2
  • 0
Registered since

Oct 26, 2017

Re: Bose Solo 5 Soundbar

Thanks Brent,

I accidentally discovered this didn't happen when my phone was "out of sight" of the TV.   Is it also possible my smart phone is sending a command?

Brent_B
Moderator - Retired
  • 0
  • 4188
  • 226
Registered since

May 16, 2016

Re: Bose Solo 5 Soundbar

Hi chrisb625, 

 

Thank you for responding. Good catch! Yes, your phone could certainly be causing this. There is an interesting article from a few years ago mentioning IR blasters on phones HERE. I'd recommend trying to reboot your phone, removing any apps that could be causing this or giving a call to the manufacturer of the phone if all else fails.  

 

Kind Regrds