EugeneB
Participant
  • 0
  • 2
  • 0
Registered since

Mar 19, 2020

Bose Soundbar 500 issue (sounds like connecting/disconnecting)

I have Bose Soundbar 500 with subwoofer and from time to time I have this issue with strange annoying sound like connect/disconnect or something like this, because I can't find nothing which is like this sound (attaching video). This sound comes even if the Soundbar in "stand by" mode or in operation. Only hard reboot (disconnecting power) helps. What could it be?

P.s. Tried turn off subwoofer, put soundbar in "stand by" mode. Soundbar connected to TV by optical cable.

https://www.youtube.com/watch?v=_LzLET08UiE 

 

2 REPLIES 2
Keith_L
Community Manager

Re: Bose Soundbar 500 issue (sounds like connecting/disconnecting)

Hi EugeneB,

 

Thanks for posting and joining us in the community!

 

Thank you as well for posting that video it's really helpful! From the video, I can tell you that sound is the sound the Action button makes if you press it while the microphone is muted. The action button is the icon of the circle on top of the soundbar, it is a way of activating the voice assistant without using the wake word.

 

I'm not sure why it would be triggering that sound if you are not pressing the action button. It would definitely be worth wiping down the top of the soundbar with a dry cloth, in case something on the top is activating the button.

 

When you say a hard reboot works, does this sound happen constantly until you unplug the power? If so have you noticed any pattern to when it starts making the sound or is it constant/random?

 

Let me know if the cleaning stops this, as I am eager to get to the bottom of this with you!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
EugeneB
Participant
  • 0
  • 2
  • 0
Registered since

Mar 19, 2020

Re: Bose Soundbar 500 issue (sounds like connecting/disconnecting)

Hi @Keith_L 

 

Thanks for the answer. 

 


When you say a hard reboot works, does this sound happen constantly until you unplug the power?


 Yes. It starts doing like on my video and when I reboot soundbar it disappears.

 


If so have you noticed any pattern to when it starts making the sound or is it constant/random?


Completely random and actually it happened three times during last two month (I've bought it in January) But I'll make some tests now 🙂

 


Let me know if the cleaning stops this, as I am eager to get to the bottom of this with you!


Thanks, I'll check next time and definitely let you know.

P.s. In my country (Poland) Voice Assistant is currently unavailable, but once time I opened application and it showed a message that Google assistant is available and starts setup, but I had incoming call that interrupted process and when I returned to app - setup disappeared and voice assistant in the settings is still unavailable. So just wondering if this could be connected...