Highlighted
Dileep Kumar Manduva
Silent Starter
  • 0
  • 2
  • 0
Registered since

Dec 9, 2018

Bose Soundbar 500 white LED runs from Left to Right forever

I finished setting up my bose sound bar 500 and initially it worked properly with Alexa after I set it up.

 

Since yesterday evening the LED light is running from left to right (as per bose support it indicates that the software is being downloaded and installed).

 

It has been hours and the LED light still runs from left to right on the sound bar.

 

In the bose music app I get an error called "Something went wrong [C3]".

 

Any help is appreciated.

 

Thanks,

Dileep Kumar

9 REPLIES 9
Moderator

Re: Bose Soundbar 500 white LED runs from Left to Right forever

Hi Dileep,

 

Thanks for the post, and I'm sorry to hear about the issues you're having with your Soundbar.

 

Are you able to remove the power cable for a full minute, then reconnect and test?  Does the LED persist?

 

Let us know so we can get this resolved for you.

 

Best Regards,

Brandon - Community Support

mjhbose
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Dec 11, 2018

Re: Bose Soundbar 500 white LED runs from Left to Right forever

One of my accounts just called me about the same issue. They sold the SB500 to a customer who reported the issue and brought  it back to the store. The GM has it at home and it has the same issue. The update ran for 7 hours before it was returned to the store. Power based reset had no effect.

Community Manager

Re: Bose Soundbar 500 white LED runs from Left to Right forever

Hi mjhbose,

 

Thanks for writing in!  

 

If that's the case, it sounds like the soundbar would need to be sent in for a replacement.  Just click HERE and select your country and Contact Us at the bottom of the page.

 

Warm Regards,

Tony A 

Dileep Kumar Manduva
Silent Starter
  • 0
  • 2
  • 0
Registered since

Dec 9, 2018

Re: Bose Soundbar 500 white LED runs from Left to Right forever

Your link above doesn't give me any idea on how to request for a replacement.

 

It just takes me to a place where I see the product listings.

 

Moreover I bought this in US and using it in India, is the replacement still applicable.

 

Regards,

Dileep Kumar

Community Manager

Re: Bose Soundbar 500 white LED runs from Left to Right forever

Hi Dileep,

 

Here is the direct link for the contact number for support in India: https://www.boseindia.com/en_in/contact_us.html.

 

Warm Regards,

Tony A 

Colin9350
Quiet Contributor
  • 0
  • 1
  • 0
Registered since

Jan 21, 2019

Re: Bose Soundbar 500 white LED runs from Left to Right forever

Hi Tony,

 

We’re experiencing the same problem with the white light running from left to right and nothing else works. It’s been running for 3 days connected to an Ethernet cable and nothing still. I also receive the C3 error in the Bose music app.

 

This was bought in NZ as a gift for my 60th and brought over to South Africa.

 

It’s incredibly frustrating and not something you’d expect from a usually reliable, quality product like Bose - is there anything we can do or do we need to request a replacement as well? Would this need to come from NZ or can they help us in South Africa?

 

Thanks.

 

Colin

Moderator

Re: Bose Soundbar 500 white LED runs from Left to Right forever

Hello Colin9350! Thanks for posting and welcome to the Community.

 

I am sorry to hear that is happening! Please contact your local Customer Support for assistance with a replacement. Contact information can be found here. Just select your region, and kindly scroll down to where you see "Contact Us".

 

Best Regards,

 

Greg - Community Support

Delly718
Silent Starter
  • 0
  • 1
  • 0
Registered since

Feb 10, 2019

Re: Bose Soundbar 500 white LED runs from Left to Right forever

I just bought my Bose sound bar 700...initially it worked well until I added my internet log on information. Now it has been “updating” with Whitley light going from left to right. The music app keep saying “something went wrong -C3”

I’ve tried unplugging, the remote seems ulseless and can’t use it to resent...I’m about ready to return this unit out of frustration, but a much chEaper system and save my self this aggravation. To add insult to injury, when the system was playing my tv audio, I could not link the 700 sub woofer. This is very frustrating and enough to swear off Bose. Is there a solution for this issue besides returning the product?
Community Manager

Re: Bose Soundbar 500 white LED runs from Left to Right forever

Hi Delly718,

 

Thanks for joining the Community!  I can certainly understand your frustrations, but would be happy to help!

 

It appears something went wrong during the update process and I would recommend trying to manually force the update with the steps included HERE.  

 

Let us know how it goes! 

 

Warm Regards,

Tony A