Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Oct 12, 2017

Bose Soundlink 3 no audio, after basic troubleshooting

Been using for 3 years, one morning audio doesn't play after connecting as usual to Bluetooth. Tried turning off and on, holding mute and power, tried resetting the Bluetooth transmitter/ receiver, checked by successfully pairing to other audio devices and still getting 0 sound output. No common audio hiss when at max volume. AUX port has not worked, I bent that a couple years ago. Can the service port be used in any way to salvage my speaker, like a micro-USB to aux jack or anything?
1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 1036
  • 81
Registered since

Sep 25, 2014

Re: Bose Soundlink 3 no audio, after basic troubleshooting

Hello Umbrella_1,

 

Curiously have you tried to clear the pairing list on the SoundLink Bluetooth III by pressing and holding the Bluetooth button for 10+ seconds? You should hear a tone when this is done, do you hear that tone? If so, can you try to re-pair the Bluetooth device and re-test?

 

Also, did you perform the reboot by pressing and holding the Mute button on the top of the speaker for a full 10 seconds, until all of the LED's begin to blink?

 

Lastly, have you attempted to pair multiple different Bluetooth devices to the system, and still received the same issue?

 

The microUSB port on the back of the speaker would only be for service and updates and does not have audio capabilities.

 

Let us know the answers to the questions above and we can take it from there! Thanks!