LINDAPAL
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Feb 14, 2018

Bose lifestyle 35 connecting to Sony oled tv no video

 
4 REPLIES 4
Moderator - Retired
  • 0
  • 3221
  • 127
Registered since

Dec 5, 2016

Re: Bose lifestyle 35 connecting to Sony oled tv no video

Hello LINDAPAL,

 

Thank you for posting and I'm sorry to hear you're running into this. What type of cabling are you using between the Bose console and the TV? Also can I have the model number of the TV as well?

 

Kind Regards,

Joel - Bose Support

LINDAPAL
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Feb 14, 2018

Re: Bose lifestyle 35 connecting to Sony oled tv no video

Hi Joel,

I am using a 3.5 mm male connector cable with a female splitter from the TV to the Bose console.  The TV is a Sony Bravia oled  model #XBR55A1E - 55 inches.  I get sound but no video when I put in a DVD.  In the Sony tv instruction book this is what they suggested.

Thank you for your help.

LINDAPAL

Moderator - Retired
  • 0
  • 1641
  • 93
Registered since

Dec 5, 2016

Re: Bose lifestyle 35 connecting to Sony oled tv no video

Hi LINDAPAL,

 

Thank you for this information. If you are getting sound, then we can assume the audio cables are connected properly. For video, you will need to have a yellow composite-video cable connected between the Lifestyle console and an available composite video-input on the TV. I've included an image that indicates where the connection should be made on the Lifestyle console:

 

 

Once the connection is made, be sure that you switch the Lifestyle system's source to DVD, and switch the TV's source to the composite video input. 

 

I hope this helps! Please let us know if you have any additional questions!

 

Best regards,

 

Brian - Bose Support

 

 

 

 

LINDAPAL
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Feb 14, 2018

Re: Bose lifestyle 35 connecting to Sony oled tv no video

Hi Brian,

Thank you but the solution below did not work.  I had tried that already.  Perhaps the issue is with the Bose system.  However, it worked fine on an older Samsung LCD 1080 TV prior to the Sony.

Linda