moorthym
Participant
  • 0
  • 5
  • 0
Registered since

Aug 18, 2020

Bose lifestyle V35 sound issue

Bose Lifestyle V35 Accoustimass connection issue:

The screen shows connect 9 pin audio cable to console audio out. The cable is already connected and after few secs, it's working / connecting and it's showing same message on the screen with no audio.

Not sure what's going on. Can someone help?

6 REPLIES 6
Jessie_O
Moderator

Re: Bose lifestyle V35 sound issue

Hi Moorthym, 

 

Thank you for your post and welcome! 

 

I'm sorry to hear of the issues you seem to be having. I'll be happy to help!

 

Can you tell me if you have tried a reset? I have included the LINK HERE, to assist you with how to do this. By completing these steps it should re-establish your connection. 

 

There may also be an issue with the cable. I would recommend checking your connections are correctly plugged in. You may be able to purchase a replacement cable by contacting your local technical support team. Click the LINK HERE, select your country and scroll down to 'Contact Us'. One of our team will be more than happy to help! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
moorthym
Participant
  • 0
  • 5
  • 0
Registered since

Aug 18, 2020

Re: Bose lifestyle V35 sound issue

Hi, after re-starting the system, it's connected the sound for 5 mins, after that it's showing 9 pin is not connected to console. 

Not sure why it's working for 5 mins and showing the cable is not connected, but it's actually connected.

any solution?

Jeff_G
Moderator

Re: Bose lifestyle V35 sound issue

It sounds like a loose connection, moorthym. 

 

A replacement cable may help to resolve the issue. 

 

I would recommend contacting local support via the link provided by Jessie_O to seek a replacement. If the problem persists, however, service may be needed. 

 

Thanks. 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
moorthym
Participant
  • 0
  • 5
  • 0
Registered since

Aug 18, 2020

Re: Bose lifestyle V35 sound issue

Hi, I bought a new audio cable from Bose - $49. But, getting the same error - The screen shows connect 9 pin audio cable to console audio out' for every 2 mins.

I'm not sure what's going on? I have tried all the options - re-setting the system, update the software, etc.

 

Can you tell me how to fix this problem?

 

moorthym
Participant
  • 0
  • 5
  • 0
Registered since

Aug 18, 2020

Re: Bose lifestyle V35 sound issue

Hi, I bought a new audio cable from Bose - $49. But, getting the same error - The screen shows connect 9 pin audio cable to console audio out' for every 2 mins.

I'm not sure what's going on? I have tried all the options - re-setting the system, update the software, etc.

 

Can you tell me how to fix this problem?

rk_2000
Contributor
  • 0
  • 5
  • 1
Registered since

Dec 1, 2020

Re: Bose lifestyle V35 sound issue

I had a similar issue with my V35. It is a prevalent issue with the V35 system as can be seen in these posts: https://community.bose.com/t5/Home-Theater-Speakers-Archive/Error-Cannot-find-acoustimass/td-p/17444...