Participant
  • 0
  • 1
  • 0
Registered since

Apr 28, 2019

Bose solo 5 soundbar

I have a Bose Solo 5 System that was working fine up until a couple days ago when the remote has now become completely unresponsive and 5 of the 6 source buttons at the top are flashing green. I have tried replacing the batteries inside the remote as well as unplugging power to the system for 5 minutes to reset... I don’t know what happened all of the sudden. I can’t even power on the Bose Sound Bar anymore. The system is only about 2-3 months old and when I unplug for 5 minutes and plug back in... I get the Audible sounds letting me know power has been received but still can’t do anything...
7 REPLIES 7
Moderator

Re: Bose solo 5 soundbar

Hi Kshaheenjr, 

 

Thank you for posting and welcome to the community. I am very sorry to hear that you are having this issue, however I would love to help you resolve it. 

 

Firstly I would recommend restoring the remote to its default state and then reprogramming it. This can be done via:

 

  • On the remote control, press and hold a source button (i.e., TV or CBL-SAT) until all six source buttons glow, then release. The button that was held remains glowing
  • On the number keypad, enter 981. The source buttons flash to confirm

 

Take a look here on how to reprogram your remote.

 

Kind Regards, 

Hector B - Community Support 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 2
  • 0
Registered since

May 6, 2019

Re: Bose solo 5 soundbar

I am having a similar problem. I have a Bose Solo 5 and have had it for about a year and a half. It was working perfectly fine yesterday but today it won't turn on. I have tried unplugging for 5 minutes and plugging back in but no sound, doesn't seem to be getting power. I have tried multiple outlets that I know work with no luck. What can I do next?

Moderator

Re: Bose solo 5 soundbar

Hi Recollins87, 

 

Thanks for posting and welcome to the community. 

 

Please ensure that the power cable is properly connected to the Solo 5. Also are you getting any LED's on the top of the device? 

 

I would also recommend putting new batteries in the remote to ensure that there is no issue with the remote. 

 

Kind Regards, 

Hector B 

 

 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 2
  • 0
Registered since

May 6, 2019

Re: Bose solo 5 soundbar

Hi Hector,

 

I have ensured the power cable is properly connected and I am not getting any led lights or sounds on the device at all. I have also tried replacing the remote batteries and that didn’t work either.
 
Thank you,
Ryan
Moderator

Re: Bose solo 5 soundbar

Hi Recollins87, 

 

Thanks for posting and updating me on this. I would also like to recommend a product reset. This can be done via: 

 

  • Turn the product off
  • Unplug the power cord from the power outlet. Wait 1 minute
  • Reconnect the power cord
  • Retest the system 

 

If the issue still persists after this I would highly recommend getting in touch with our Customer Service Team via clicking this link. Then kindly scroll and select your region, once this is done please scroll to Contact Us. The team will be on hand and ready to help.

 

Kind Regards, 

Hector B 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Participant
  • 0
  • 1
  • 0
Registered since

Jun 7, 2019

Re: Bose solo 5 soundbar

I have the same problem. My remote doesn't hold the syncronized settings. I know someone else who had the same problem. This is design flaw.

Community Manager

Re: Bose solo 5 soundbar

Hi PBoncek, thanks for your post and welcome to the Community!

 

I'm sorry to hear that you're also experiencing issues with your Solo 5 remote, this is unusual. Have you attempted any of the troubleshooting steps outlined above within the thread?

 

Should the issue persist, your remote may have developed a defect. In that instance, I encourage you to reach out to support in your region as noted by Hector above.

 

Kindest,

Andy B

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!