Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 27, 2018

CineMate® 1 SR home theater

My CineMate would not turn off for some reason.  I disconnected the power from the speaker array, now the speaker array will not power on.  The Acoustimass has a yellow/orange blinking light. I understand this indicates the Acoustimass is not connected to the speaker array.  How can I toubleshoot the power issue on the speaker array?

Thanks,

Larry

2 REPLIES 2
Highlighted
Moderator - Retired
  • 0
  • 3221
  • 127
Registered since

Dec 5, 2016

Re: CineMate® 1 SR home theater

Hello Larry,

 

Thank you for posting and welcome to the Bose Community.

 

A good way to test to see if we're able to get power to your 1 sr soundbar is trying another outlet. I would also confirm that the power cable has a firm connection on the soundbar as well.

 

Let us know if this helps.

 

Regards,

Joel - Community Support

Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Oct 30, 2018

Re: CineMate® 1 SR home theater

This kind of things happend to me, and its ridiculus that bose service system only thing to say they have, is please check that you power source is well connected.

 

now i a have another situation, the control suddenly just stop to work, it does not respond any more, i have to disconnect the unit, wait for a minute, and at the 3 minutes or maybe less, again stop to work. now they are recomended that we have to run an upload, but the file the provide us, just does not work !! if you try to contact them for service, they just dont respond.

 

i have to admit, im really dissapoited with this service, there is no way to compare my system with another, i have to admit that i bought a JBL system and i have better service, and better support