aufish1998
Participant
  • 0
  • 1
  • 0
Registered since

Jul 23, 2017

Cinemate GS Series II Home Theater System - loss of sound

Hello,

 

My Cinemate GS Series II home theater system will lose of all speaker sound. I have followed all directions for troubleshooting in the manual, changed out the digital optical cable, and ensured that all of the cords, cables, and connections were fastened tight. I spoke to employees at Bose and Best Buy and they explained that it is probably due to an issue within the subwoofer. So I am reaching out to the boards here to see if there is anything else I can do before I have to contact BOSE to send my home theater system in. If there is nothing else to do, who do I need to contact to get this fixed?

 

Thanks in advance.

4 REPLIES 4
Brent_B
Moderator - Retired
  • 0
  • 4188
  • 227
Registered since

May 16, 2016

Re: Cinemate GS Series II Home Theater System - loss of sound

Hi aufish1998, 

 

Have you tried unplugging the sub from power for a minute to see if a power reset helps? Also, If you can get sound, please try and move the remote to another room or into a drawer to eliminate the possibility of the remote sending a bad command to the system, causing it to Mute. If those fail, you can call your local service center from the site HERE, selecting your country, clicking "Support" in the upper right, then scrolling down to "Contact Us". 

 

Thank you 

Fitness58
Participant
  • 0
  • 1
  • 0
Registered since

Dec 19, 2017

Re: Cinemate GS Series II Home Theater System - loss of sound

My cinemate gs II series digital home theater loss sound
kelvokey
Participant
  • 0
  • 1
  • 0
Registered since

Dec 20, 2017

Re: Cinemate GS Series II Home Theater System - loss of sound

no shop wants to ship this product to Nigeria.

BOSE GEMSTONE SPEAKER WIRES LEFT & RIGHT AV321 CINEMATE GS SERIES 2 I II III 3. should i dump this wonderful system for lack of wires? the price is ridiculously high in my home country. the price is as high as buying other cheap systems like LG. how can i get help with my system

Brian_M
Moderator - Retired
  • 0
  • 1640
  • 96
Registered since

Dec 5, 2016

Re: Cinemate GS Series II Home Theater System - loss of sound

Hello,

 

Thank you for your posts.

 

@Fitness58, I'm sorry to hear about the trouble. Have you tried the troubleshooting steps listed above in this thread?

 

@kelvokey, we'd recommend reaching out to our authorized service center(s) in your region. Their contact information can be found HERE

 

Best regards,

 

Brian - Bose Support