ZeekSalazar
Participant
  • 1
  • 2
  • 0
Registered since

Apr 11, 2017

Companion 20 automatic mute

i don't know what happened to my speaker but i can't use it now.
there is a sound playing in my computer but the my speaker won't work.
i tried other earphones, and it is working; and i tried to use the speaker from a
laptop and still it doesn't work. i tried to do some troubleshoot in audio playback
but it doesn't help. all plugs are correctly connected, but i just don't know why it
keeps being mute.

3 REPLIES 3
Emmet_H
Moderator - Retired
  • 0
  • 643
  • 37
Registered since

Dec 13, 2016

Re: Companion 20 automatic mute

Hello ZeekSalazar,

If the volume control pod is indicating the system is on (white LED) make sure nothing is connected to the headphone jack. You can also try resetting the speakers:

Perform a product reset by following these steps:

  1. Turn off the device connected to the system
  2. Unplug the power cord of the system from the power outlet. Wait 30 seconds
  3. Reconnect the power cord
  4. Retest the system
ZeekSalazar
Participant
  • 1
  • 2
  • 0
Registered since

Apr 11, 2017

Re: Companion 20 automatic mute

i already tried this, it works once or twice but it kept coming back to being mute; i just tried it again, it is not working. Smiley Frustrated Smiley Frustrated Smiley Frustrated Smiley Frustrated

Axxion2015
Participant
  • 1
  • 1
  • 0
Registered since

Jun 2, 2017

Re: Companion 20 automatic mute

I have had the same problem for months and no help has come from Bose.  I have done the power reset on my Companion 20 dozens of times and the intermittent volume problem just gets worse.  There must be a way to bypass that piece of s*** control pod, but how ?  I bought this system two years ago and it turned into garbage - and those are words from a guy who is a happy Acoustimass 10 user !

 

Bose has such a great name how did they develop something so bad ?  And, why is there no fix ?