Highlighted
Adachihiro
Silent Starter
  • 0
  • 3
  • 0
Registered since

Mar 15, 2019

Companion 20 stopped working:

I have used this probably for 2 years  (OS: Win 10, PC: ASUS VIVO MINI).

It always worked very good until yesterday when it stopped working, no sound,/no noise from both L/R speakers and from headphone.

I checked these below. I would appreciate it if anyone would give me any suggestions to solve.

 

1.Made sure speaker setting, 2. Unplugged power cord and reconnected after 30 min.  3. Disconnected and reconnected audio cable (noise heard from the speaker), 4. Windows Trouble Shooting says, "Audio device not responding", 5. Device manager says, "Working properly", "Driver updated"  6. "Cmpanion 20" not shown on Control Panel(Devices and Printers), 7. PC monitor's speaker is working, 8. Does not  work when connected to my other PC(Laptop).

 

Thanks.

11 REPLIES 11
Moderator

Re: Companion 20 stopped working:

Hi Adachihiro,

 

Sorry to hear your having this issue. Hopefully I can help.

 

When you right click on your speaker icon on your Windows desktop, then click 'Playback Devices'. Which device is selected as default? If the speakers are selected, play something on your PC and see if the volume bars increase and fluctuate when there is sound 'supposed to be' coming from your PC.

 

Let us know how that goes.

 

Kind Regards,

 

Brandon_C - Community Support

Adachihiro
Silent Starter
  • 0
  • 3
  • 0
Registered since

Mar 15, 2019

Re: Companion 20 stopped working:

Thank you, Brandon_C, for the quick response.

The problem is when I select the "Speakers(Realtek(R) Audio" (Companion 20) as default, there is no sound coming out from Companion(the volume bars don't fluctuate).

(When I select the other spaeker iocon(monitor speaker), sound comes out properly from the monitor speaker.)

 

 

Moderator

Re: Companion 20 stopped working:

Hello Adachihiro!

 

This may sound trivial, but have we tried resetting your computer? Simply unplug it from power and leave it for 1 minute before turning it back on. Do be sure to keep the speaker system connected during this process.

 

Also, could you inform me of the condition of the audio cable? Does it look damaged or broken in any way to a degree that could be causing a possible issue?

 

Warm Regards,

 

Sam F

Adachihiro
Silent Starter
  • 0
  • 3
  • 0
Registered since

Mar 15, 2019

Re: Companion 20 stopped working:

Hi Sam F,

 

Yes, I tried exactly what you suggest.... reset(restart) PC, unplug the power cord and turn it back after several minutes with the speaker connected to PC. But to no avail. 

Checked the audio cable condition, it looks fine, no danages/twists. 

Thanks.

 

 

Moderator

Re: Companion 20 stopped working:

Hi Adrachihiro, 

 

Many thanks for providing this information. 

 

Can I ask if you have connected the Companions to another device to see if they play audio, or alternatively plug the speakers to another 3.5mm speaker socket on your PC?

 

Many thanks

 

Leon_C - Community Support. 

Hiroadachi
Silent Starter
  • 0
  • 3
  • 0
Registered since

Mar 18, 2019

Re: Companion 20 stopped working:

Hi Leon_C、
 
Thanks for asking.
I was just going to post the new findings...I had tried the Companion speakers again on another(old) PC and this time it played properly. And as you suggested, I tried other speakers on the PC then it didn't play. So apparently, nothing was wrong with Companion but with my PC.
I checked the restore points of the PC, then it showed, on the day the Companion stopped working,  "Installed Realtech Card Reader", which I don't think I did. So I tried to restore the system from this point but just got the message"Restore Unsuccessful".
Any idea to solve this? Maybe I should bring the PC to a repair shop?
Adachihiro
(Had difficulty to log in again, so I used a different username)
Moderator

Re: Companion 20 stopped working:

Hi Hirodachi/Adachhiro, 

 

Thanks for providing the update, it's good to hear that the speakers are working. 

 

With regards to the the restore point, do you have a restore point previous to this date that may work. 

 

Alternatively, you can potentially uninstall the audio drivers on your PC and re-install to see if this will resolve the issue. If you follow this Link, this will assist you with this. 

 

If you have any further questions, please do not hesitate to contact us.

 

Many thanks

 

Leon_C

Hiroadachi
Silent Starter
  • 0
  • 3
  • 0
Registered since

Mar 18, 2019

Re: Companion 20 stopped working:

Hi Leon_C,

 

I had a previous restore point  but it did not work either.

As you suggested, I used "Driver Dowloader" to reinstall the audio related drivers but got the same result(no sound).

I think I am going to bring the spaekers and the PC to a repair shop.

Thanks for offering help.

Moderator

Re: Companion 20 stopped working:

Thanks for the update Hiroadachi. I'm sorry this did not resolve the issue. 

 

If you have any other questions, please do not hesitate to contact us again.

 

Many thanks

 

Leon_C