Highlighted
Vedantha
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Apr 13, 2018

Issues with LS650

I have been having a Bose LS650 since last 8 months. though i am quite happy with the performance of the system, i have been having some sporadic issues. Of late, i have been having the below problems:

1. No audio when starting up with sources like Satellite box or Cable Box.

2. The TV screen is Pinkish colour when Cable Box is the source at the starting - in addition to no audio

3. The Oppo BluRay player source selection results in a Green screen with distorted menu options

4. The system LED suddenly turns red and it shuts down - happens once a day.

I am not not getting audio from the sytem when playing apps on the TV. I have a Sony 65inch LED television (XBR-9000F). Have connected an Apple TV 4K through the LS console and it is working fine.

I contacted the local Bose team. They took the unit, checked and returned. but it has not helped.

Will be obliged for a permanent solution.

8 REPLIES 8
Vedantha
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Apr 13, 2018

Re: Issues with LS650

Disappointing to see there is no response from Bose. Looks this is the respect they have for the customers. Shame.

Moderator - Retired
  • 0
  • 3221
  • 127
Registered since

Dec 5, 2016

Re: Issues with LS650

Hi Vedantha,

 

Thank you for posting and welcome to the community.

 

We apologize about the delay in response, but I'd like to help. 

 

I'm sorry to see the multiple issues you are encountering, and I will raise this to development for you.

 

  • If you switch sources after you power it on, does the discoloration go away and audio come back?
  • What are numbers of the inputs on the console you have the devices connected to?

 

Some TV's are unable to pass internal app audio through HDMI Arc, so you might need to run an Optical cable between your TV and Bose console to get the audio from the internal sources.

 

Let us know the results so we can assist you further.

 

Kind Regards,

Joel - Community Support

 

 

Vedantha
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Apr 13, 2018

Re: Issues with LS650

Dear Joel,

 

Thanks for your reply.

 

The discoloration goes away and the screen becomes normal after switching sources - especially if i change the source to Apple TV or Soundtouch.

The below are the devices i have connected:
HDMI 1 - Apple TV 4K

HDMI 2 - Satellite Receiver

HDMI 3 - Blu ray Player

HDMI 4 - Cable Box

 

Waiting for your advise.

 

 

JB1970
Animated Arbiter
  • 12
  • 62
  • 6
Registered since

Oct 4, 2017

Re: Issues with LS650

I and many others have this same issue and I've discussed it at length in another post.  Since the last firmware update when my system switches on I often get no sound and a severe pink cast on the screen.  This has absolutely nothing to do with cables or my other equipment.  The issue appeared immediately after the last firmware update and was running perfectly fine from purchase until the update.  Clearly Bose aren't interested in resolving this

Moderator - Retired
  • 0
  • 3221
  • 127
Registered since

Dec 5, 2016

Re: Issues with LS650

Hi VedHantha,

 

Thank you for the additional details.

 

I will raise this to development for you. Development is currently aware of this issue and is working on a resolution. 

 

Once we have more information, we will let you know.

 

Kind Regards,

Joel - Community Support

Vedantha
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Apr 13, 2018

Re: Issues with LS650

Thanks Joel. Awaiting your feedback.

 

Vedantha.

Vedantha
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Apr 13, 2018

Re: Issues with LS650

Dear Bose Team,

 

The problem with my system is still persisting - from time to time the LED turns red and the system shuts down. Upon restarting, the audio becomes distorted and gets rectified only after switching the main power off and switching on again after some time. it is frustrating when this keeps happening frequently. Hope Bose will come up with a permanent solution immediately.

Moderator - Retired
  • 0
  • 3221
  • 127
Registered since

Dec 5, 2016

Re: Issues with LS650

Hello Vedantha,

 

Thanks for the update.

 

We're sorry to see this power issue is still occurring with your LS650 console. I would suggest contacting your local technical support team to see if you can get this console repaired or swapped.

 

A power issue is something that wouldn't be able to be resolved with firmware or a software update.

 

Kind Regards,

Joel - Community Support