Otayfujimac
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jan 1, 2017

LS600 setup

This is the first time I have ever had  any major issues with setting up a Bose product.  I am using existing rear speakers and the there was no information in the manual or on the screen on how to choose between wireless or wired.  Second thing is that the adaptIQ is not at good for the user as I have had in my past experiences.  The headband used is different than previous systems.  There was no instructions as to how to put it on as the earlier models had a left and right side of the headband.  The voice instructions said to put the headband on using the setup manual.  Where is this setup manual as the operators manual says nothing.  I have even tried looking on the Bose support page and they don't even list the 600 or 650 yet.  When running the adaptIQ, you could see on the screen which speaker was suppose to be emitting sound which is a good way to make sure your speakers are setup properly.  Since I was using existing wires installed in the walls I had to use a Cinemate adapter to connect the system to the my existing wires.  It worked, but not without a major headache as their was no mention other than the Cinemate 120, 220 or 520, which seem to have a different setup for the speakers.  Having worked as a tech for 45 years I was able to determine the real locations for the wire setup.  Third, the remote seems very sluggish and when selecting to go into the setup mode, it takes way to long before anything happens.  Fourth, my HDMI 1 slot quit working for my TIVO, so I moved it to the HDMI 2 as I thought maybe my TIVO had bit the dust, but I got it to work in the HDMI 2 slot temporarily then it died again.  I unplugged the system then reinstalled my TIVO into HDMI 1 and everything worked again.  The remote still seems very sluggish.  I am just curious if anyone else has seen a lack in user friendly setup that Bose has been know for.  At this point I am probably going to call the store to see if they have another 600 to swap out since I have already had to power off and on the system the first day.  I think the system will be a good system but I am not used to having so many issues right off the starting line.  By the way, this is like my 4th lifestyle system in 20 years.  At least I have learned one thing over the years is that Bose will make it right.

3 REPLIES 3
Highlighted
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: LS600 setup

Hello Otayfujimac. Thank you for reaching out. As an experienced technician, we can appreciate your enthusiasm for finding all of the literature materials related to your new Lifestyle system. HERE is a link to the support page where you can search for articles on your system. To run AdaptIQ, it is the setup button as opposed to a setup manual. The Setup button is located on the front of the console. 

Highlighted
Otayfujimac
Silent Starter
  • 0
  • 3
  • 0
Registered since

Jan 1, 2017

Re: LS600 setup

The documentation for the LS600 is less than informative.  I had tyried to locate more information from the support page and was again dissapointed as there was no more information there than what came with the system.  The tutorial from within the setup is not a tutorial by any means.  Setting up the system using existing in wall wiring was non existent.  There was no adapter kit like the Cinemate kit that I had to use which in itself was not setup for the LS systems even though I hear one is coming out.  This is uncommon for Bose not to be turnkey ready for a new rollout.  Once again my Bose does not turn on and off my television from the power button on the Bose remote.  I will need to power off the Bose then back on again to remedy the problem.  I have also noticed that when I use an app on my smart Sony TV that the sound does not get to the Bose through the HDMI (ARC) cable.  I have had to attach an optical cable from the TV to the Bose optical in to now get sound.  This is strange as the sound as I thought was returned through the ARC of the HDMI cable.  Guess I have more to investigate.

Highlighted
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: LS600 setup

We are happy to address your concerns. We appreciate your patience and are happy to confirm that we do have plans to release bare wire adapters. Also, you are correct that if the system is not receiving audio over ARC, the optical connection is the correct solution. 

 

Based on your experience trying to turn off the TV with the Bose remote, we'd recommend turning off a setting in the TV called “Control for HDMI”.  HERE is a link to a Sony support article on how to get to that setting and turn it off.