sjdirks
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jan 2, 2017

LS600 setup

I can get the Bose remote to do everything I need with respect to XFinity cable, a Sony HDTV and a Sony DVD player that also is an internet connection, except one function, and that is to turn the DVD player on.  I can turn on the DVD player after disconnecting the HDMI cable or, if the Bose system is on and the DVD is selected as the source, by disconnecting the HDMI cable, but as long as the cable is connected, nothing works to turn on the DVD player, not the power switch on the DVD player, not the DVD remote's power button, and not the DVD power control function on the MORE menue of the Bose remote.  After using the DVD player, I can use the Bose remote to turn off the DVD player, but even then, I can't get it to turn the DVD player back on.  Any suggestions?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: LS600 setup

Author Accepted Answer selected by sjdirks

Let's try turning off HDMI Control for Power Off on your DVD Player. HERE is the manual where you can see this setting described on page 31. 

View solution in original post

8 REPLIES 8
Highlighted
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: LS600 setup

Thank you for reaching out to us. We'd love to explore this further with you. Can you provide the model number for your Sony TV and Sony DVD player? We look forward to hearing back from you. 

Highlighted
sjdirks
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jan 2, 2017

Re: LS600 setup

It turns out that my system is a 535 or 525 (or so I think, based on the cover of the setup guide).  It does not have a built-in DVD player.  (The operating guide also has 235 and 135 on the cover.)

My Sony DVD player is Model No. BDP-S590.  The TV is an older Bravia, but I can't get to the model number because it is against the wall.  In any event, it is the DVD player that doesn't turn on.  The TV seems to operate correctly.

I should also note that to get the Bose remote to operate the components as well as it does, I needed to use the manual method of setup for all three peripherals (Xfinity cable box, Sony TV and Sony DVD).

Highlighted
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: LS600 setup

Here is how to setup the system to control your Sony DVD player:

 

  1. Turn on the TV
  2. Select the TV video input that connects to the Lifestyle® system control console
  3. On the control console, press Setup
  4. On the remote, press Down to highlight "DVD  setup"
  5. Press OK
  6. Press Down to highlight "Manual Remote code entry"
  7. Press OK
  8. Select Sony as the brand and Y 1516 
  9. Navigate to the right to highlight "Close"
  10. Press OK
Highlighted
sjdirks
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jan 2, 2017

Re: LS600 setup

Been there, done that, tried again as per your instructions.  Still does not turn on the DVD player by selecting DVD as the source, highlighting the power icon and pressing OK (or any other way such as on the DVD itself, etc.).  Would it make any difference to plug the HDMI cable from the Bose to the TV to a different input (that would seem to be “downstream” from the problem; also would require taking the TV off the wall . . .) or to identify the DVD player as a DVD/HDD player (isn’t that just a name without any electronic difference as far as the Bose system is concerned?) or to plug the DVD player into a different HDMI input on the Bose (why would that make any difference)?

Highlighted
sjdirks
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jan 2, 2017

Re: LS600 setup

Any other ideas?

Highlighted
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: LS600 setup

Author Accepted Answer selected by sjdirks

Let's try turning off HDMI Control for Power Off on your DVD Player. HERE is the manual where you can see this setting described on page 31. 

View solution in original post

Highlighted
sjdirks
Quiet Contributor
  • 0
  • 5
  • 0
Registered since

Jan 2, 2017

Re: LS600 setup

That worked!

Highlighted
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: LS600 setup

That's awesome. Thanks for coming back to the forum to let us know. Keep in touch if you do have further questions.