Highlighted
Tbjellan
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 24, 2019

Lifestyle 50 - No sound

I have a lifestyle 50 that just lost all sound while playing. System seems ook and remote shows system to be active. But no sound from any source. Is there a suggestion for an easy fix?
5 REPLIES 5
Moderator

Re: Lifestyle 50 - No sound

Hi, 

 

Many thanks for your post and welcome to the community. I'm sorry to hear you are having this issue.

 

Could you confirm what has been connected to the lifestyle when the sound stopped playing and how the system is connected?

 

Many thanks

 

Leon_C - Community Support

Tbjellan
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 24, 2019

Re: Lifestyle 50 - No sound

Hi,

Many thanks for your reply.

I have had the Bose Lifestyle 50 connected to my Samsung TV, which in turn is connected to an Apple TV. Sound is connected via the same cable that is connected to ‘room A’, as this cable has an extra soundcable(coax) connected. Playing music via Apple TV, the sound just stopped. I have restarted and reconnected I line with advice found on Bose.com, but nothing happened. If I try to change source, to ex. FM radio, there is still no sound.
If it cannot be restored, is it possible to use the same speaker with a new Bose Lifestyle system?

Brg
Tore
Moderator

Re: Lifestyle 50 - No sound

Hi, 

 

Many thanks for providing this information. 

 

This is quite strange, I would suggest to try and reset the system to see if that helps at all. Below are steps to do this -

 

Perform a Lifestyle System reset by following these steps:

  1. Turn the system off
  2. Unplug the multi-room interface (MRI) power supply from the power outlet
  3. Unplug the audio input cable from the MRI
  4. Unplug the Acoustimass module power cord from the power outlet
  5. Unplug the audio input cable from the Acoustimass module. Wait 30 seconds
  6. Reconnect the audio input cable to the Acoustimass module
  7. Reconnect the audio input cable to the MRI
  8. Reconnect the Acoustimass module power cord
  9. Reconnect the MRI power supply
  10. Retest the system

In regards to using the lifestyle 50 speakers on a newer system, can i ask which of the newer systems you were looking towards?

 

Many thanks

 

Leon_C

Tbjellan
Quiet Contributor
  • 0
  • 4
  • 0
Registered since

Mar 24, 2019

Re: Lifestyle 50 - No sound

Hi,
Thanks for your response. I’ve followed the steps you outlined in your answer, but still no sound. Normally I would hear a ‘thump’ from the bass whenever I turned the system on or off, even if ther wasn’t a source connected. No there is totally silence, even if it from the look of the remote seems normal.

As for the the newer systems I would like to use the Lifestyle 50 speakers, I’m open to any that is compatible. Preferably newer home theater solutions as Bose Lifestyle systems (ex Lifestyle 600 or 650)

Thanks for your support.
Moderator

Re: Lifestyle 50 - No sound

Hi Tbjellan,

 

I'm sorry that your system reboot did not resolve your issue. Unfortunately the newer systems will not be compatible with your Lifestyle 50 speakers. If you have done all the troubleshooting above, as well as ensuring that your sources and volume levels are correct, I would recommend you reach out to your local support team. If you FOLLOW THIS LINK and select your region, scroll down to "Contact Us", they will be more than happy to assist you further.

 

Have a great day!

 

Tegan M - Community Support