Sarben713
Silent Starter
  • 0
  • 4
  • 0
Registered since

Mar 16, 2019

Lifestyle 535 series ll issues

Help wanted!

I had my console sent in for repai after a power surge.

Unit came back, now all other media sources (Apple TV, Xbox one, DVD player) connected via hdmi cable  and work fine bar my Foxtel (cable tv)?

Ive had ongoing conversation with technical support here in Australia and via the call centre to no avail?

This has been an ongoing issue since October 2018, no one can fix the problem.

This past week I’ve had enough and took the unit back to the store I purchased it from, still no answers.

The shop manager has since left, a manager from another store just happened to be there, he tried to help, gave me an optical cable and told me to use that to run audio from my tv to my console?

Ive connected the cable, but still no sound coming out for the unit?

Can someone please help!

 

 

 

 

8 REPLIES 8
rickatk
Noisy Narrator
  • 200
  • 1000
  • 19
Registered since

Nov 12, 2015

Re: Lifestyle 535 series ll issues


@Sarben713 wrote:

Help wanted!

I had my console sent in for repai after a power surge.

Unit came back, now all other media sources (Apple TV, Xbox one, DVD player) connected via hdmi cable  and work fine bar my Foxtel (cable tv)?

Ive had ongoing conversation with technical support here in Australia and via the call centre to no avail?

This has been an ongoing issue since October 2018, no one can fix the problem.

This past week I’ve had enough and took the unit back to the store I purchased it from, still no answers.

The shop manager has since left, a manager from another store just happened to be there, he tried to help, gave me an optical cable and told me to use that to run audio from my tv to my console?

Ive connected the cable, but still no sound coming out for the unit?

Can someone please help!

 

Are you connecting your components to the Bose console then a single HDMI cable to the TV?

 

Check your TV speakers settings for internal v external speakers.

 

Also check which port your optical is assigned to on your 535. Usually optical is assigned to the TV port but you might want to scroll through the other buttons on the remote to be sure. 

 

Was the Cable box damaged?

Is the cable box connected directly to the TV via HDMI?

 

Try connecting all your components directly to the TV HDMI ports if you have enough and connect the optical cable to carry the audio.

 

 

 

 


 

Sarben713
Silent Starter
  • 0
  • 4
  • 0
Registered since

Mar 16, 2019

Re: Lifestyle 535 series ll issues

Hi, thanks for the reply!

 

yes, I’ve connected all media to my base then single hdmi cable to tv.

 works/connects properly bar the cable tv..... 

 

ive checked tv speaker settings, there’s no options to change this.

 

i can’t find where the optical cable is assigned to on the Bose system?

 

so now I’ve connected cable tv direct to the tv, and tried running audio back thru the Bose via optical cable but that’s not working or I have no idea how to access it?

 

i might try your last suggestion, but where/how do I aces the audio from the optical cable?

Moderator

Re: Lifestyle 535 series ll issues

Hi Saben713, 

 

Thanks for your post and i'm sorry to see you are having this issue.

 

Typically if you have connected the console to the TV through an optical cable, by selecting the TV source through the Bose system should play the audio from the TV. 

 

Is there any audio from the TV speakers when you connect the cable box to this directly? 

 

Many thanks

 

Leon_C - Community Support

 

 

Sarben713
Silent Starter
  • 0
  • 4
  • 0
Registered since

Mar 16, 2019

Re: Lifestyle 535 series ll issues

Hi Leon, 

no there’s no sound (or image) when I conectar my cable box directly to me Bose system.

im at a loss here, no one in Australia wants to help me with my issue!

 

Moderator

Re: Lifestyle 535 series ll issues

Hi Sarben173

 

As we don't appear to be getting any sound or image through the Bose system, if we connect the cable box directly to the TV via HDMI would we get picture then? By setting the Bose system to the TV source when we are doing this, it should give us sound through the Lifestyle as well as having picture. If it doesn't give us picture when connected directly to the TV it would suggest that the issue is with your cable box and/or the HDMI cable we are using to connect it. Especially as the other devices connected to the Bose system are all working correctly.

Let us know how you get on.

 

All the best.

Keith_L - Community Support 

Sarben713
Silent Starter
  • 0
  • 4
  • 0
Registered since

Mar 16, 2019

Re: Lifestyle 535 series ll issues

Hi Keith,

thats how I have it set up now.

picture is fine, the manager at the store gave me an optical cable to run from the tv to the lifestyle unit for the sound, then choose tv as the source and sound should come out, sadly this is not the case?

there is nothing wrong with my cable tv unit, works perfect and been verified from Foxtel.

they even sent me out a 4K hdmi cable free to try, no luck.

The Bose Technical support team think the new processor or control board that was replaced could be the culprit?

i can’t confirm this as I was given no report sheet from Bose for the repair, and no one at Bose Australia will return my calls or emails as to what was actually done to the unit?

If I resend it in to be looked at it will most likely cost me another $400 odd to get it looked at?Im really disappointed at Bose Australia’s help on this matter, for a major company like this it’s actually appalling behaviour.

next step is the department of fair trading or nsw ombudsman.....

Lawrence 

Highlighted
Moderator

Re: Lifestyle 535 series ll issues

Hello Sarben713 

Thank you for the information, If you could check the sources with the lifestyle 535 II 
Can you also double check by adding a device to the lifestyle system. 

Can you confirm if you have or haven't tried the following steps: 

  1. Turn the TV on
  2. Select the TV video input that connects to the system
  3. On the control console, press Setup
  4. On the remote, press Down to highlight "Add a new device"
  5. Press OK and follow the on-screen instructions
  6. Once the process has completed; the system will ask if you want to setup the Bose remote to control the device
  7. Press OK and follow the on-screen instructions to set up the remote or choose "Skip this step"; the system will exit back to the initial setup screen

Let me know if you have tried these. 

All the best 
Liam G - Community Support

​​

rickatk
Noisy Narrator
  • 200
  • 1000
  • 19
Registered since

Nov 12, 2015

Re: Lifestyle 535 series ll issues


@Keith_L wrote:

Hi Sarben173

 

As we don't appear to be getting any sound or image through the Bose system, if we connect the cable box directly to the TV via HDMI would we get picture then? By setting the Bose system to the TV source when we are doing this, it should give us sound through the Lifestyle as well as having picture. If it doesn't give us picture when connected directly to the TV it would suggest that the issue is with your cable box and/or the HDMI cable we are using to connect it. Especially as the other devices connected to the Bose system are all working correctly.

Let us know how you get on.

 

All the best.

Keith_L - Community Support 


 

 

Other suggestions( apologies if you have already tried):

 

On the TV:

 

Check the TV audio settings. Set the speakers to external. Try alternating between Dolby Digital (over optical) and PCM. Note: Depending on the age of your TV DD 5.1 over optical may not be an option.

 

On the 525 console:

 

Factory reset.

 

Turn off CEC.

 

Check the port mapping in the 535 console. Make sure all the ports are turned on if that is possible.

 

Also, as a way of ruling out a problem cable tuner, try hooking up the cable box to a different port in the 535 console. Try hooking up a different component into the cable box port. See if that works.

 

Try using a different HDMI cable.