Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Mar 19, 2017

Lifestyle 600 overrides TV HDMI default on startup

Hi, hoping someone can help me.  I have a new Lifestyle 600 used 90% of the time with a Sky satellite receiver.  When I turn on the LS600 it powers up the TV which then defaults to the LS600 HDMI port (so I see the white Bose screen on the TV).  I then have to change the HDMI port using the Source button on the TV remote in order to get the satellite feed and watch TV.  How do I set the system up so that it doesn't override the TV's last HDMI setting every time?  Thanks in advance!

3 REPLIES 3
Highlighted
Moderator - Retired
  • 0
  • 643
  • 37
Registered since

Dec 13, 2016

Re: Lifestyle 600 overrides TV HDMI default on startup

Hello StewardtH,

Sorry if I am not following, but is the Sky connecteded to the TV? If so you should connect it, and any other components, to the Lifestyle 600 and then use the ARC HDMI to connect to the TV. 

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Mar 19, 2017

Re: Lifestyle 600 overrides TV HDMI default on startup

Hi, thanks for your response! The Sky box is connected to the TV via HDMI and to the LS600 via optical. The LS600 is also connected to TV via ARC HDMI. So yes I think that is the source of the issue. The problem though is when I disconnect the Sky to TV HDMI I see a Bose message on screen; "Listening to Satellite Box". There is however no picture. I have tried deleting the device and re-setting up from scratch (Sky > optical cable > LS600 > HDMI ARC > TV) and no other cables but still see the same message. Hope this explains better. Any thoughts on how I resolve?

Many thanks.
Highlighted
Moderator - Retired
  • 0
  • 1036
  • 81
Registered since

Sep 25, 2014

Re: Lifestyle 600 overrides TV HDMI default on startup

Hi StewartH,

 

What would be the model number of the TV you are using?

 

We can attempt to turn off CEC on the console to see if that will resolve the issue. You can access the CEC settings by pressing the SETUP button on the remote, and a unify menu will appear on the TV. Then select the CEC Settings option, this will give you three options: Default On, Alternate On, and Off Let's first try the Alternate On option and if that doesn't resolve the issue then try the Off option.

 

Let us know if that helps!