Lifestyle 650 Base Cutting and Popping Sound

SOLVED
Quiet Contributor

Lifestyle 650 Base Cutting and Popping Sound

I have the LifeStyle 630 home theater system since Dec 2018.

since 2 months ago i've been experiancing issues with the base cutting out and back in for a brief moment, but now it's happening occasionally on almost every media i'm playing.

 

Also, there's a weird popping sound coming out of the subwoofer before it cuts out

 

I've read that several other people experianced the same symptoms as I'm having. I payed a ridiculous amount of money for this surround system knowing it can provide the best sound quality. Apperantly I was mistaken!

 

What can I do to fix this issue???

1 ACCEPTED SOLUTION
Bose Best Answer selected by ModeratorLiam_W

Accepted Solutions
Highlighted
Moderator

Re: Lifestyle 650 Base Cutting and Popping Sound

Hi AlmogPH

 

as the router is directly between the console and the bass module, what @jingwei79 has suggested is most likely correct. The interference from your Wi-Fi Router can cause these kinds of issues, especially when it is in the signal path from the console to the bass.

Moving your router should fix this issue but if you do want to connect the bass module with a cable any 3.5mm to 3.5mm jack cable should work and if you call your Local Technical support team they should be able to assist you with this further. You can find their contact information HERE by selecting your region and then 'Contact Us' and they will be happy to help.

 

I hope this helps,

Keith_L - Community Support - 

6 REPLIES 6
Moderator

Re: Lifestyle 650 Base Cutting and Popping Sound

Hi AlmogPH, 

 

Thank you for reaching out and welcome to the community! 

 

I'm sorry to hear of the issues you are experiencing with your system, I will do all I can to assist you!

 

I would recommend making sure that the system is up to date with the latest firmware. The instructions for this can be found HERE

 

I hope this helps, have a great day!

 

Jessie O - Community Support

Quiet Contributor

Re: Lifestyle 650 Base Cutting and Popping Sound

This is due to 2.4Ghz WiFi interference near your unit.

 

either change he band to the different frequency via your router setting or use a wired connection to your bass module.

Quiet Contributor

Re: Lifestyle 650 Base Cutting and Popping Sound

The system is up to date

The router sits in between the console and the bass. I will move the router to a different location and see if it resolves the issue.

Also, how do I connect the bass directly to the console with a wire? What type of cable do I use?
Highlighted
Moderator

Re: Lifestyle 650 Base Cutting and Popping Sound

Hi AlmogPH

 

as the router is directly between the console and the bass module, what @jingwei79 has suggested is most likely correct. The interference from your Wi-Fi Router can cause these kinds of issues, especially when it is in the signal path from the console to the bass.

Moving your router should fix this issue but if you do want to connect the bass module with a cable any 3.5mm to 3.5mm jack cable should work and if you call your Local Technical support team they should be able to assist you with this further. You can find their contact information HERE by selecting your region and then 'Contact Us' and they will be happy to help.

 

I hope this helps,

Keith_L - Community Support - 

Quiet Contributor

Re: Lifestyle 650 Base Cutting and Popping Sound

Thank you I fixed it! I've wired it with a 3.5 cable, no performance issues since then
Moderator

Re: Lifestyle 650 Base Cutting and Popping Sound

Hi Almogph, 

 

Thanks for updating us! We are glad to hear that your Lifestyle 650 is back up and running as it should be. 

 

As always, if there is anything else that we can assist with please reach out again and we'd love to help. We hope you have a great day!

 

Kind Regards, 

Hector B