cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
AllardR
Participant
  • 0
  • 3
  • 0
Registered since

Sep 5, 2017

Lifestyle 650 bass module not connecting, resulting in no sound

Hey Guys,

 

Lately when I power up my LS 650, the AM 300 module fails to connect resulting the lack of sound from the module.

I've had this problem once before, last year or so, but now it's showing this behaviour for at least 50% of the time.

 

My "quickfix" now is unplugging the power of the module for, say, 10 seconds and then plugging it back in. Clearly, this is useless.

 

Anyone else experiencing the same problem?

 

Thanks.

 

Cheers,

AllardR

4 REPLIES 4
jpl1953
Contributor
  • 3
  • 25
  • 0
Registered since

Mar 13, 2017

Re: Lifestyle 650 bass module not connecting, resulting in no sound

A number of people reported this issue including me several months ago. Mine resolved itself and Im sure it was as a result of a software update. Bose aksed me to check the firmware versions etc at the time. So my first suggeston is to make sure you have the latest updates.

AllardR
Participant
  • 0
  • 3
  • 0
Registered since

Sep 5, 2017

Re: Lifestyle 650 bass module not connecting, resulting in no sound

Thanks for the reply.

 

Alright, already checked for updates. The system says no updates are available at the time. Is there anothor way to make sure the module has the latest firmware?

jpl1953
Contributor
  • 3
  • 25
  • 0
Registered since

Mar 13, 2017

Re: Lifestyle 650 bass module not connecting, resulting in no sound

When they were troubleshooting my issue they asked me to send them details of the versions etc - it did turn out that the bass module for some reason hadnt updated even thought the console had etc

 

A call to your local support number might help.

AllardR
Participant
  • 0
  • 3
  • 0
Registered since

Sep 5, 2017

Re: Lifestyle 650 bass module not connecting, resulting in no sound

Ok, will give that a try later on.

 

Thanks again for the quick reply.