Yachtman
Participant
  • 0
  • 1
  • 0
Registered since

Aug 25, 2019

Lifestyle 650 won’t connect to SoundTouch

I have an existing lifestyle 650 system that has been working perfectly. I never used the SoundTouch app as of yet. I added an SA5 amp for some outdoor speakers recently. I can setup, login and use the SA5 and stream music to that system completely independently. However, I cannot add the lifestyle 650 to the SoundTouch app and run the both systems together. The system is set up for WiFi use. I tried wiring both the lifestyle 650 and the SA5 to the network. When I do, the lifestyle sees the network but it won’t connect via SoundTouch on the app. Also, when the SA5 is hardwired, the SoundTouch app won’t see the SA5. Even if I reconfigure the systems for wired network.

2 REPLIES 2
Jeff_G
Moderator

Re: Lifestyle 650 won’t connect to SoundTouch

Hello Yachtman, 

 

Thank you for reaching out via the Bose Community. 

 

I am sorry to hear you are having issues connecting to Soundtouch. 

 

During initial setup, you will have been given the option to connect the system up to your network. As you are already connected to the network you should be able to open the SoundTouch app, then tap the Menu button in the top left of the screen, tap Settings, then tap Add or Reconnect Speaker, then tap "SPEAKER ALREADY CONNECTED TO NETWORK." The system should appear as an available device which you can add to the account.

 

Please try this, then let me know how you get on.

 

I hope this helps. 

 

Kind regards, 

 

Jeff G - Community Support

 

 

 

 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
JB1970
Advocate
  • 13
  • 63
  • 6
Registered since

Oct 4, 2017

Re: Lifestyle 650 won’t connect to SoundTouch

Is your Soundtouch app connected to the same wireless network as your equipment.  I had an issue with mine once as my WiFi 2.4 and 5 GHz networks had the same SSID and password.  Bose support had me unmerge them by adding -5G to the end of the 5G SSID.  Once everything was connected to the same band everything worked.