jblankm
Participant
  • 0
  • 1
  • 0
Registered since

Feb 20, 2017

No Solo 15 sound using the HDMI ARC from the TV to a Denon Receiver & optical connection to the Solo

I can get sound from my other peripherals through the Solo, but not through the ARC & Denon receiver.  Also this connection has messed up the remote and its use to turn on the TV and set top box (DirecTV).  I also have Episode Speakers that I run through the Denon.  All of my other devices work fine, except the Solo.

 

Is the ARC connection causing the problem?

1 ACCEPTED SOLUTION

Accepted Solutions
Ryan_M
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: No Solo 15 sound using the HDMI ARC from the TV to a Denon Receiver & optical connection to t...

Author Accepted Answer selected by jblankm

Traditionally, the Solo is designed to be used as a standalone speaker system without an additional receiver and speakers. We appreciate you trying other components to confirm that the Solo is producing audio. Based on your description of the issue, it appears that the Denon isn't sending the audio to the system. 

 

In terms of the Bose universal remote, that shouldn't be impacted in any way by the connections that you use in your setup. 

 

We'd recommend contacting your local Bose support HERE to take a closer look at your setup with you. 

View solution in original post

1 REPLY 1
Ryan_M
Moderator - Retired
  • 0
  • 626
  • 59
Registered since

Dec 13, 2016

Re: No Solo 15 sound using the HDMI ARC from the TV to a Denon Receiver & optical connection to t...

Author Accepted Answer selected by jblankm

Traditionally, the Solo is designed to be used as a standalone speaker system without an additional receiver and speakers. We appreciate you trying other components to confirm that the Solo is producing audio. Based on your description of the issue, it appears that the Denon isn't sending the audio to the system. 

 

In terms of the Bose universal remote, that shouldn't be impacted in any way by the connections that you use in your setup. 

 

We'd recommend contacting your local Bose support HERE to take a closer look at your setup with you. 

View solution in original post