Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
Denny39
Participant
  • 0
  • 1
  • 0
Registered since

Nov 25, 2020

Solo 5 audio cuts out after fast forwarding DVR

I recently purchased a Bose Solo 5 TV Speaker.  I have an older Vizio 46" TV and Dish Network.  Last night I hooked everything up.  I still have more work to do to balance the bass and dialog functions. I did get the universal remote programmed, however the Guide button won't retrieve the guide.  Gotta figure that out yet.

 

The most annoying issue is that when I fast forward through commercials from programs I've recorded on satellite's DVR, about 5 sec. after returning to the program the audio will go out for about 10 sec. or so, then work fine until fast forward again.  I don't have this issue with the Solo 5 disconnected.

 

I am using the fiber optic cable and have the TV audio turned off.  Has anyone else experienced this issue and what have you done to correct it?  Any help is appreciated.

- Dennis

 

1 REPLY 1
Vicky_W
Moderator

Re: Solo 5 audio cuts out after fast forwarding DVR

Hi Dennis,

 

Thank you for taking the time to post and welcome to the Bose Community! I'm sorry to hear you're experiencing some difficulty with audio cut-outs on your Solo 5, but I'd be happy to assist!

 

Have you tried resetting the system by unplugging the system for 5 minutes and plugging it back in? This should refresh the system and get rid of any glitches. 

 

Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!