cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
twowheeljeff
Participant
  • 0
  • 3
  • 0
Registered since

Dec 17, 2020

Solo TV Sound System won't turn on

Bose product name

Solo TV Sound System

Country

Canada

Firmware Version

(1.0.7, 4.8.1, 1.7.0, etc.)
Unknown

 

Detailed description of the issue and steps to reproduce

System simply won't turn on.  A high pitched tone can be heard when the system is connected to power, but pressing power button on remote won't turn it on.  Power light also doesn't come on.  Confirmed the remote is sending an infrared signal.  Cleaned dust off infrared receiver on speaker system.  Tried a different optical cable that is known to work with a different speaker system.  Checked power cable to confirm 120V at outlet end.

 

When did you start to experience the issue? Did it work correctly previously?

System hasn't worked for months after years of trouble free use. (grandparents gave me this non-working speaker to try to fix)

 

Any troubleshooting steps you took

Followed all the troubleshooting steps listed in this help article without success:

https://www.bose.com/en_us/support/articles/HC2479/productCodes/solo_tv_sound_system/article.html

Couldn't attempt updating firmware since it doesn't power on.

PXL_20201214_165011268.jpg

1 ACCEPTED SOLUTION

Accepted Solutions
Vicky_W
Moderator

Re: Solo TV Sound System won't turn on

Bose Best Answer selected by Moderator Vicky_W

Hello Twowheeljeff, 

 

Thanks for reaching out and welcome to the forums. 

 

Let's see what we can do. As a tone is heard when connecting to power let's try and disconnect the power connection from your product for a few seconds, then reconnect it. Within a few seconds of connecting power, a tone should play from your product. If a tone is heard but your product won't power on, the issue might be with the connections or controls; if a tone is not heard, the product might not be receiving power or producing sound.

 

If this does not work, as you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center and explore the service options for your system. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us. If you are in the US or UK you can also reach out via Facebook or Twitter and one of our team can help you there. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

3 REPLIES 3
Vicky_W
Moderator

Re: Solo TV Sound System won't turn on

Bose Best Answer selected by Moderator Vicky_W

Hello Twowheeljeff, 

 

Thanks for reaching out and welcome to the forums. 

 

Let's see what we can do. As a tone is heard when connecting to power let's try and disconnect the power connection from your product for a few seconds, then reconnect it. Within a few seconds of connecting power, a tone should play from your product. If a tone is heard but your product won't power on, the issue might be with the connections or controls; if a tone is not heard, the product might not be receiving power or producing sound.

 

If this does not work, as you have tried all troubleshooting steps, the best option here would be to reach out to your local customer support center and explore the service options for your system. You can do this by clicking this link here, selecting your region, scrolling to the bottom of the page, and selecting contact us. If you are in the US or UK you can also reach out via Facebook or Twitter and one of our team can help you there. 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!

View solution in original post

twowheeljeff
Participant
  • 0
  • 3
  • 0
Registered since

Dec 17, 2020

Re: Solo TV Sound System won't turn on

Hi Vicky,

Thanks for the response!  As I was trying to diagnose the problem, I have disconnected and reconnected power multiple times.  Sometimes leaving it disconnected for seconds, minutes, hours, or days with no difference in the result.  A high pitched squeal like tone can always be heard once reconnected, and lasts for a couple seconds upon disconnecting as if a capacitor is discharging.  As you said, there must be something wrong in an internal connection or a control circuit is malfunctioning.

Thank you for the link to the customer support centre, that will have to be my next step.

Cheers,

-Jeff

Vicky_W
Moderator

Re: Solo TV Sound System won't turn on

I am glad I could help Jeff, do let me know what happens! 

 

Happy Holidays.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!