Highlighted
Audible Advocate
  • 2
  • 23
  • 1
Registered since

Jul 1, 2018

Re: Lifestyles 650 Green Vertical Line on Edge of Screen (4K pass through problem)

Are you also planning a beta test phase for ST300 owners (which I then would be happy to participate), or can it be assumed that once the patch for Lifestyle 600/650 is ready to be released to the public, releasing the same patch for ST300 is then just a very simple step for you guys since both platforms use the same HDMI chipset and firmware code? Since the issue is exactly the same on Lifestyle 600/650 and ST300, it seems safe to assume that the HDMI implementation is pretty much identical.

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: ST300 4k green line pass-through issue

Hi @BigBlue007,

 

Thank you for reaching out to us.

 

I separated your post into this thread with @SkyYYZ to keep the same product series together. The update wouldn't be the same for the Lifestyle 600/650 and SoundTouch 300 since there is different components that go into the systems. However, we do want to give development feedback on this issue if you're experiencing it as well.

 

Can you describe the issue that you are experiencing and the makes and models of all your devices including your TV?

 

Regards,

Joel - Community Support

Highlighted
Audible Advocate
  • 2
  • 23
  • 1
Registered since

Jul 1, 2018

Re: ST300 4k green line pass-through issue

Sorry Joel, but this is absolutely (!) pointless.

 

You say that ST300 and LS600/650 are different products, but you already know that the issue is EXACTLY THE SAME on both platforms. And to be honest, I think that you know quite well that both platforms use the very same HDMI implementation, because at the end of the day this is really the only (!) feasable explanation why the issue is exactly the same on both platforms.

 

Just for the record: I'm seeing the issue with the following source devices:

 

- ATV 4k

- Xbox One X

 

Usually I'm using a HDMI switch to connect several source devices to the HDMI input of ST300, but the issue also occurs when the sources are hooked up directly to ST300.

 

As with the issue on LS6x0, the green line doesn't appear all the time, and when it appears, it usually goes away by either switchting inputs back and forth on ST300, or by changing the video mode of the source back and forth, for instance by quitting and restarting a Xbox game.

 

My TV is a Philips 65OLED873 which is configured to zero overscan. Enabling overscan would eliminate the green line but is not an option obviously.

 

Again, everything exactly as with LS6x0, so I really don't see why we need to go through this again. If you guys can repro the issue on LS6x0, you will easily be able to repro it with the same devices on ST300 as well.

 

I'm sorry to say that, but I'm quite sure that you are already very well aware of all this and that this is just about buying some time...

Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: ST300 4k green line pass-through issue

Besides the green line appearing in 4K/HDR films via my UHD player, it also appears in 4K/HDR Netflix when played through the app on both the UHD Player and ATV 4K.  I watch Netflix via my TVs built-in app and ARC to the soundbar for now.  I haven't bought any new movies lately so as to avoid any grumpiness.

 

@BigBlue007 I guess it doesn't really matter since anyone who discovers the problem is bound to Google "Bose green line."  Google will direct them to the Lifestyle 650 thread—it's the #2 search result below Bose.com.

 

Highlighted
Friendly Fanatic
  • 2
  • 51
  • 0
Registered since

Dec 13, 2014

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Having the same problem on my ST300 connected to a Panasonic TV and ATV 4K.
Any solution would be highly appreciated.
Highlighted
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hello all,

 

We have reached out to several of you via PM about pushing a test patch for ST300 green line issue.  Once the updates are pushed, you just need to open the app and a prompt for an update to the ST300 should be available.  Please test this as much as you can so we can get this issue resolved for you and as many people as possible that are experiencing this issue.

 

Thank you all for your patience!

 

Tony A 

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hello SkyYYZ and BigBlue007,

 

An update has been pushed to your systems. All you need to do is open the SoundTouch app and it will let you know there is an update available. This is for the 4k green line pass-through issue.

 

Let us know the results here on how the test software is working.

 

Thank you again for working with us,m we look forward to getting this resolved for you.

 

Regards,

Joel

Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Thanks for the heads up, Joel.  I'll install it tonight and provide some *initial* findings by tomorrow evening.  Out of curiosity, did engineering mention what is causing the green line, or is that not for us to really know?

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi SkyYYZ,

 

Thanks for getting back to me. They did not mention what the root cause was. This most recent test update that got pushed also has an HDCP fix in it as well as you may have seen on the Lifestyle 600/650 thread. Hopefully this resolves everything for both SoundTouch 300 and Lifestyle 600/650 customers.

 

Regards,

Joel 

Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Yeah, I guess not many people would care as long as the green line vanishes.  As for HDCP, I've never had the issue described by others.  Your system plays well with my UHD player, save for the subject title of this thread.