Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

@Joel_D

 

Last night I opened the SoundTouch app on my iPad and (Android) phone but wasn't prompted to update, FYI.

Highlighted
Audible Advocate
  • 2
  • 23
  • 1
Registered since

Jul 1, 2018

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Me neither...

 

I also performed a manual update via remote control, but after flasing the FW I'm still at 19.0.5.

Highlighted
Moderator

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi BigBlue007,

 

Thanks for getting back to me. I have check with engineering on this, you will be getting the update eventually. As soon as I hear more info, I will be sure to let you know as soon as possible.

 

Warm Regards,

Joel

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi @Joel_D

 

I tried to respond to your request for further information, but the system is giving me an error message.

Highlighted
Audible Advocate
  • 2
  • 23
  • 1
Registered since

Jul 1, 2018

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

The new FW has finally arrived, my ST300 is now on version 19.0.11.

 

BUT: You completely screwed the unit, because the functionality of the HDMI input port is now COMPLETELY GONE! It simply doesn't work anymore. The only thing that I can still use is audio via the ARC or optical port.

 

Really well done... 😞

 

Of course I have factory-resetted the device and then re-added it to the app and reconfigured HDMI Direct-In. Still no luck.

 

I was able to downgrade to 19.0.5 using your USB flashing method, but even after doing so and performing another factory reset, the HDMI Input doesn't work anymore.

 

So what's next now?

Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

I was notified of your post @BigBlue007 - bah!  I wonder if any testing was done on it before being pushed to your system.  I will check my account this evening.

 

@Joel_D - do you want me to install it to see if I encounter the same problem, or hold off for now?  I pushed for proactivity on the "green line" problem, and I knew there would be risks.  In this instance, I wonder if plain unwise to install...

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi BigBlue007,

 

I will be PM'ing you shortly to take care of this for you.

 

Hi SkyYYZ,

 

Please go forward and download the update and test it please. If anything does happen, we will absolutely take care of you.

 

Regards,

Joel

Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

@Joel_D

My SoundTouch 300 soundbar has been rendered inoperable by the FW patch.  Unlike @BigBlue007 , I've even lost ARC functionality.

Read:  My ST300 HDMI ports have completely malfunctioned.20180821_193654.jpg

 

 As requested, I downloaded the firmware patch this evening (19.0.11), and it took a bit longer than previous updates.  It rebooted twice that I noticed, which I don't recall being usual.

Of note, all of my SoundTouch devices updated to vs 19.0.11 when viewing the software version through the ST app.  The three other devices include 2x SoundTouch 30 iii and the ST Wireless Link adaptor connected to my Wave Music System iii.  Also of note, the Spotify Music via the ST app works as usual on all devices.

After receiving a "No signal" message on my TV display, I performed the following troubleshooting steps:

1.  Checked TV settings -> ST300 disappeared from the Sound menu.
2.  Confirmed CEC is (still) enabled on the TV.
3.  Toggled 'HDMI IN Direct Audio' settings in ST app.
4.  Hard Reset TV to no avail (CEC connection active)
5.  Powered off and unplugged SoundTouch 300 and TV.
6.  Reseated all HDMI cables.
7.  Attempted a CEC power on via ST300 remote ("Aux" assigned), with negative results.
8.  Powered on TV to confirm CEC settings are ON.
The Acoustimass 300 and Virtually Invisible 300s are connected as indicated by white LED lights, and I can hear to bass through music.  

*** I will revert to using TV speakers and "borrow" the Samsung soundbar from the bedroom for the time being.  It's getting late, so I'll tackle that tomorrow.

Highlighted
Audible Advocate
  • 2
  • 23
  • 1
Registered since

Jul 1, 2018

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Ok, so that means that the problem wasn't on my end... 🙂

 

By the way, ARC doesn't work here as well. I also have an optical connection between ST300 and my TV, so the fact that I get audio from the TV is simply because of that. When I remove the optical connection, I don't get audio from the TV via ARC as well.

Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

@Joel_D

 

Thoughts?