Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi SkyYYZ and BigBlue007,

 

Thank you both for testing this. 

 

I have relayed this information back to engineering and both of your systems will be replaced. I really appreciate all of the detailed information from both of you.

 

I will let you both know once I have additional information on this.

 

Warm Regards,

Joel

Highlighted
Audible Advocate
  • 2
  • 23
  • 1
Registered since

Jul 1, 2018

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Ok, thanks.

 

Since my TV causes an uncorrectable audio delay when outputting audio via optical, it is kind of a nightmare now to use the soundbar with that very noticeable delay. This is not your fault of course, but attaching my source(s) to the HDMI input of the ST300 was an easy way to work around that, and I wouldn't even had purchased the ST300 if it wouldn't had the ability to feed in and pass through HDMI sources.

 

So I really hope the replacement doesn't need too long. Did I mention that horrible audio delay that I need to live with at the moment? 😄 😄

Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

@BigBlue007 - I hadn't thought of just attaching a TOSLINK cable.  It's not something I've used on this system before, so I'll try that before detaching the soundbar from the wall in the bedroom.

 

@Joel_D - I sent you a PM, but I'm not sure if it goes directly to you. FYI.

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi @SkyYYZ and @BigBlue007,

 

Development has requested that we test something to see if we can get this working for you in the existing state.

 

Let's try a forced update to the system.

 

To update the soundbar, follow these steps:

  1. On the remote, press the SoundTouch button.
  2. Press and hold the Closed Captioning button until the Wi-Fi indicator, TV indicator, SoundTouch indicator and Bluetooth indicator on the soundbar blink white.



    The soundbar restarts when the update is complete.
    Note: The update may take between 8 and 30 minutes. Update time depends on wireless network activity and other wireless interference in the area.

 

Let me know what happens after this update.

 

Warm Regards,

Joel

 

 

Highlighted
Animated Arbiter
  • 42
  • 132
  • 0
Registered since

Dec 21, 2017

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Completed the task as requested, but unfortunately, my ports are still inoperable.  Of note, the software version still indicates 12.0.11 in the ST app for the SoundTouch 300, as well as the rest of my ST equipment.

 

Is there anything else they would like us to try?  I know 007 mentioned an attempted USB (downgrade) to the publicly available firmware version with negative results.  I'm willing to try anything else engineering would like me to attempt.

Highlighted
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi SkyYYZ,

 

Thank you for testing that. I will reach out to them to find out if there is anything additional.

 

Warm Regards,

Joel 

Highlighted
Audible Advocate
  • 2
  • 23
  • 1
Registered since

Jul 1, 2018

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

@Joel_D: No luck for me either. And to be honest, this was to be expected, because I am 99% certain that this "forced upgrade" method (which, by the way, is no secret, but perfectly documented in the instruction manual) triggers exactly the same update process that is triggered when you click the FW upgrade notification in the app.

 

The only thing that I could imagine that MIGHT be a bit different is the USB upgrade method, because it doesn't use LAN/WLAN + Internet connection, but instead a firmware image file ("update.stu") that is stored on a PC. It's quite common for these kind of devices that their "OTA" update mechanisms are designed in such a way that only those parts of an update are downloaded that are required for a particular device. On the other hand, USB-based updates always uses complete flash files that include everything. So theoretically it could be that the part of the update that is responsible for the HDMI chipset has the same version number as the one already present in the devices (which would be a failure of the guy who created the package, but wouldn't be too surprising since we're talking about a beta release after all 🙂 ), and therefore the updater in the unit thinks that it doesn't need that component and thus doesn't download it. And if your dev guys uses the USB method to update their devices (and I'm quite sure they do because that's what dev guys do normally; OTA updating is not for devs but only for stupid customers 😄 ) and never saw this issue, this would indicate that this might be the issue here.

 

So if your guys in the back would be able to share the 19.0.11 "update.stu" file, this might be worth a try.

 

BTW, in the meantime I was contacted by a Bose rep who asked for details in order to perform the swap of the unit. Answered him 2 days ago but didn't heard anything again from him since then. Hope it doesn't take too long...

Highlighted
Friendly Fanatic
  • 2
  • 51
  • 0
Registered since

Dec 13, 2014

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

Hi all

My ST App also got the .11 update. I ran it on my ST 300, 30, 2x 20 and 1x 10

Wifi stability and PlayAll seems to have improved. The ST 300 however is still problematic.

My TV doesn’t recognize ST 300 input anymore reliably and ARC is worse than before. The green line is still there when I play 4K Netflix via AppleTV 4K.

So overall, I am still not there yet...
Highlighted
Audible Advocate
  • 2
  • 23
  • 1
Registered since

Jul 1, 2018

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

How can the green line be still present when the HDMI input doesn't work anymore?

Highlighted
Friendly Fanatic
  • 2
  • 51
  • 0
Registered since

Dec 13, 2014

Re: SoundTouch 300 Green Vertical Line on Edge of Screen (4K pass through problem)

I didn’t say it stopped working. I said it no longer works reliably. Sometimes, it’s ok, sometimes I need to dis-/reconnect the HDMI calble to get my TV to recognize the ST300. That’s new. I only had the Green Line problem before (and the classic network / play-all issues among other ST devices).