cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Roscojim
Contributor
  • 2
  • 13
  • 0
Registered since

Jun 12, 2017

Soundbar 700 with Virtually Invisible 300 and Acoustimass 300 Subwoofer

I have a SoundTouch 300 Soundbar that I'm replacing with a Soundbar 700. I'm keeping my Virtually Invisible Surround Speakers and my Acoustimass 300 subwoofer. I replaced the SoundTouch 300 soundbar with the Soundbar 700 soundbar, which worked great. However, the Bose Music app could not find the surround speakers or the subwoofer. I tried a number of times, with no success. 

 

When checking the surround speakers, I noticed that the light was no longer white, but amber. I unplugged and disconnected the speakers, then reconnected and plugged them back in. Then the light was amber and blinking, and the Bose Music app found them right away. Instant success!! 

 

The subwoofer light was a solid amber, so I unplugged it and plugged it back in. Again, the Bose Music app found it right right away, and I had instant bass.

 

I'm passing this along in case others have the same issue with connecting the older accessories to the new soundbar. The Bose Music app works great and I love the features. My only wish is that it worked with my SoundTouch 20.

1 ACCEPTED SOLUTION

Accepted Solutions
Tegan_M
Moderator

Re: Soundbar 700 with Virtually Invisible 300 and Acoustimass 300 Subwoofer

Author Accepted Answer selected by Roscojim

Hi Roscojim,

 

Thank you very much for providing us with your solution! Glad you were able to get this resolved 😊

 

Regarding your comments on wanting to use your system with your SoundTouch 20, If you own the SoundTouch 20 III this is actually now possible to group your speaker to your Soundbar 700 via our SimpleSync feature. You can find instruction on how to do this HERE within the Bose Music app.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

3 REPLIES 3
Tegan_M
Moderator

Re: Soundbar 700 with Virtually Invisible 300 and Acoustimass 300 Subwoofer

Author Accepted Answer selected by Roscojim

Hi Roscojim,

 

Thank you very much for providing us with your solution! Glad you were able to get this resolved 😊

 

Regarding your comments on wanting to use your system with your SoundTouch 20, If you own the SoundTouch 20 III this is actually now possible to group your speaker to your Soundbar 700 via our SimpleSync feature. You can find instruction on how to do this HERE within the Bose Music app.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

Doctorjones1
Participant
  • 0
  • 1
  • 0
Registered since

Nov 6, 2020

Re:Soundbar 700 with Virtually Invisible 300 and Acoustimass 300 Subwoofer - NO Sound w/ VI Speakers

I also have the Soundbar 300 system, including Acoustimax Subwoofer 300, and Virtually Invisible 300 Surround Speakers from several years ago.  The Bose Community indicated that the legacy speakers would work with the new Soundtouch Soundbar 700 system. 

 

SO, I just purchased the Soundtouch Soundbar 700.  I set it up with my Acoustimax Subwoofer 300.  It works fine, and I can control the bass level with the Bose Music App.   I set up the Virtually Invisible 300 Speakers to also show as Accessory Speakers in the Bose Music App - and the LED lights on the Virtually Invisible 300 power box show as a Solid White light.

 

However, NO sound comes from these Virtually Invisible 300 speakers (Rear Surround).  I deleted all accessory speakers (Subwoofer and Rears), and re-installed them, as the previous post suggested, hoping this would resolve the problem.  No luck.  They show as “Accessory Speakers”  in the Bose Music App, and allow me to control the “Speaker Level”.  However, there is NO sound at all.  They are all plugged in correctly, and installed correctly, per the Bose App Troubleshooting suggestions.

 

Bose Team.- please help to resolve the problem that NO Sound is coming from my Rear Virtually Invisible Speakers.

Jessie_O
Moderator

Re: Re:Soundbar 700 with Virtually Invisible 300 and Acoustimass 300 Subwoofer - NO Sound w/ VI S...

Hey Doctorjones1, 

 

Thank you for reaching out to us and welcome!

 

I'm sorry to hear of the issues you are experiencing with your surround speakers. 

 

It sounds as though you have tried all the troubleshooting we would recommend reaching out to our team for assistance. Click the LINK HERE, select your country and scroll down to 'Contact Us'. We will do all we can to help you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!