Highlighted
Silent Starter
  • 1
  • 7
  • 0
Registered since

Aug 16, 2016

Soundtouch 130 and Sony TV: unwanted start in quiet mode

I have a Bose SoundTouch 130 sound system connceted ARC to my Sony TV KD-49X8305C  + a TV box from hamax (DVB-T) and when I start up TVbox on its remote and then Bose + TV from Bose remote, the sound system allways starts in quiet mode (takes 5-10 sec to start up) so I manually have to adjust volume to get sound from Bose.I wnat my Bose to start on same volume as it was on last shutdown - normally 25-30% of max volume.

I have turned down TV speaker volume to zero since the I only want sound from Bose. Bose system is connected to TV via ACR port.

I also use the soundtouch android app but normally not for this Bose 130, app used mainly for my Soundtouch 20 in another room.

 

Any ideas on how to get my Bose 130 to start sounding on same volume as at previous shutdown, without adjusting volume after every startup?

 

Both TV and Bose system are connected to internet via wifi and updated with latest software versions.

 

/Patrik

5 REPLIES 5
Community Manager - Retired
  • 0
  • 3060
  • 132
Registered since

Mar 15, 2018

Re: Soundtouch 130 and Sony TV: unwanted start in quiet mode

Hello Patrik.tornkvist

 

Thanks for writing in!  Sorry to hear about the low audio issues, but would be glad to help!

 

I'm curious, if you were to use a SoundTouch source like internet radio, power off the system, and press the SoundTouch button on the remote, does the system come back to the same volume this way?  

 

Also, can you provide the software version of your console?  Just turn on the system, press and hold the red button at the bottom of the controller until the software is displayed on the screen of the console.

 

Let us know so we can further assist!

 

Warm Regards,

Tony A - Community Support 

Highlighted
Silent Starter
  • 1
  • 7
  • 0
Registered since

Aug 16, 2016

Re: Soundtouch 130 and Sony TV: unwanted start in quiet mode

Hello!

I can not get internet radio to start directly, if I press that button, it gets into Bluetooth pairing mode but not quiet, so I guess the soudnbar is matching the set TV volume that is set to zero, since I only want sound frmo the Bose 130.

Software version is 1.7.0 and when starting from app, it deos not say anything about updating (which have happened e few times before since I bought the system). 

 

Any ideas on how to configure either TV or Bose to not have the Bose matching the TV set volume, that is zero and instead remember last time used Bose volume?

 

Thx in advance!
/Patrik

 

 

Highlighted
Community Manager - Retired
  • 0
  • 3060
  • 132
Registered since

Mar 15, 2018

Re: Soundtouch 130 and Sony TV: unwanted start in quiet mode

Hi Patrik,

 

Thanks for replying back.  It sounds like this may be CEC related with the TV using the ARC port.  

 

Can we have you press the system button on the Bose controller to select the system menu through the console?  From here, you want to find the CEC settings and select Alternate On.  I'd like to see if this helps the particular issue.  Also, if this does not work, would it be possible to test with the optical cable instead of ARC?

 

Let us know so we can further assist!

 

Warm Regards,

Tony A 

Highlighted
Silent Starter
  • 1
  • 7
  • 0
Registered since

Aug 16, 2016

Re: Soundtouch 130 and Sony TV: unwanted start in quiet mode

Hello!

CEC was set to "standard on" - when turning it on, suddenly my BOSE remote did not switch TV on and OFF so I had to find TV remote to manage TV.

But I also figured out that BOSE system matches the  set TV volume (which I had set to zero) but when setting TV volume to 20% the following happens when I have TV and Bose off. I clikc power on Bose remote and then both TV and Bose starts. First 5 sec I hear sound from TV speakers and pop-up on TV says TV speakers active but then after approx 5 sec, new popup on TV says "sound system active", TV speakers mutes and sound starts in Bose, at approx 20%.

This solution works fine for me, I would mind have Bose soudn also the first 5 sec but I can live with that 5 sec of low-fi sound at every start-up.

Or is there a way to get instant Bose sound?

 

Thanks for supporting me!

 

/Patrik

Highlighted
Community Manager - Retired
  • 0
  • 3060
  • 132
Registered since

Mar 15, 2018

Re: Soundtouch 130 and Sony TV: unwanted start in quiet mode

Hello Patrik,

 

Thanks for updating us.  It does seem that this is CEC related to the model TV you have.  I would recommend keeping this setup as is, as it appears to be the best solution so far.

 

Let us know if anything else comes up!

 

Warm Regards,

Tony A