Highlighted
kraig.schmidt
Quiet Contributor
  • 0
  • 9
  • 0
Registered since

Mar 11, 2018

Soundtouch 300 Green Line on 4k Pass Through

Hello.  I am about to purcahse a new 4k TV, and as an owner of a ST300 (full 5.1) system which for my setup will require 4k passthrough, I am concerned that i will run into the green line problem.  This issue has been acknowledged in a handful of locked threads, and I can't seem to determine whether or not the problem has been fixed via firmware or not.

 

This thread: https://community.bose.com/t5/Home-Theater-Speakers-Archive/SoundTouch-300-Green-Vertical-Line-on-Ed...

 

...makes it appear that a firmware fix was quite close at the end of August 2018, but I haven't seen any mroe recent information.

 

Can one of the two moderators -- Joel_D or Greg_B (or really, anyone) from that thread please respond to this (or DM me) to let me know what is the status of this issue?

 

Thanks,

kraig.

 

[ As an aside, I've ALSO run into the AC300 popping / dropout issues due to WiFi interference, of all things, which can't be fixed without downgrading my (VERY) expensive wiresless sub to a wired sub.  Is there ever going to be a fix for that issue?

 

So, anyway, I'm not thrilled with bag of money I've burned on broken Bose products lately. ]

3 REPLIES 3
Moderator - Retired
  • 0
  • 3221
  • 127
Registered since

Dec 5, 2016

Re: Soundtouch 300 Green Line on 4k Pass Through

Hello Kraig,

 

Thanks for posting and welcome to the Bose Community.

 

Yes, the green line issue that was affecting both SoundTouch 300 and Lifestyle 600/650 owners is now resolved. This had been resolved with our last update in November.

 

If you have any other questions, let us know.

 

Regards,

Joel - Community Support

 

 

 

 

kraig.schmidt
Quiet Contributor
  • 0
  • 9
  • 0
Registered since

Mar 11, 2018

Re: Soundtouch 300 Green Line on 4k Pass Through

Hey Joel,

I can’t find any information or trouble shooting about a new issue I’m having. I can’t play music from my Mac iTunes library through my Bose speakers. I have trouble reading the list — first I get error 1036, then if I get it to play anything, I keep getting error 4202, after about 10-20 seconds of playback. I get the exact same behavior on my phone and on the SoundTouch app on the computer.

I have a SoundTouch 300 with rears and AM sub. I also have an SA-5.

I removed and re-installed all apps.
I removed re-started and re-added the speakers.
( I used different speaker names, just in case. )
I restarted my router.
I restarted my computer.
I removed and re-added my iTunes library.
I double-checked the iTunes advanced share xml.
I removed my anti-virus and anti-malware apps.

I don’t know what is wrong or what to do next.

Please help!
Kraig.
Moderator - Retired
  • 0
  • 156
  • 8
Registered since

Feb 26, 2019

Re: Soundtouch 300 Green Line on 4k Pass Through

Hi Kraig,

 

As the library is stored on your computer, are you putting the computer to sleep, or is it locking itself? If it does this it will stop the playback as the computer has to be awake to send the information to the speakers.

 

If this isn't the case, can you remove the library from the Soundtouch application and add it back again. This should refresh the library and should resolve the issues.

 

Hopefully this helps, let us know how this goes!

 

Kind Regards,

 

Brandon_C - Community Support