Highlighted
ronnys
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Mar 19, 2019

Weak Bass from Acoustimass 10 Series V

I recently got an Acoustimass 10 Series V with ONKYO TXNR686.

 

My friend has the same setup, when we use to watch movies or listen to Music the Bass is so rich and shakes the whole house.

My setup is not producing enough Bass, the subwoofer is making sound and but the bass is weak. I tried the knobs on the subwoofer and adjusted the settings on the receiver looking at other posts on the community but no luck.

Please help me, I purchased this setup for Bass and it is not producing any bass. Did I receive a defective unit?

 

 

 

 

4 REPLIES 4
ronnys
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Mar 19, 2019

Re: Weak Bass from Acoustimass 10 Series V

The issue is not related to Source, I used ARC, Bluetooth, PC, Bluray. No matter what the source is it is not producing enough Bass.

Community Manager

Re: Weak Bass from Acoustimass 10 Series V

Hi Ronnys,

 

Thank you for posting and welcome to the Community Forums. I'm sorry to hear that you're currently experiencing issues with your Acoustimass 10 V system. To clarify - is this a new setup and the bass module has recently begun deteriorating in performance or is this your initial setup?

 

Have you attempted troubleshooting configurations suggested in the similar thread HERE? I would be interested to hear your feedback from configuration changes made directly to the receiver. As noted by Onkyo for your model, there are speaker level calibrations - have you tested adjusting the dB value for the Subwoofer?

 

On your receiver, ensure that the following settings are in place should you have the options:

  1. Front Left and Right: Large
  2. Center: Large
  3. Rear Left and Right: Large
  4. Subwoofer: On or Yes

 

It may also be redundant to mention but it's always also important to check the connections between the source devices - receiver, and Acoustimass system. A connection may have come loose or may be incorrect - check all connections are securely in place. I also recommend checking the location and positionings for your system. Try moving the Acoustimass module closer to a wall or corner to increase bass response. The Acoustimass module is also not magnetically shielded and must be at least 18 to 24 inches from a TV monitor.

 

It may not be feasible - but is it possible to test using an alternate source with the Acoustimass 10 V system to compare for results?

 

Kind regards,

Andy B - Community Support

ronnys
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Mar 19, 2019

Re: Weak Bass from Acoustimass 10 Series V

It is a Brand new one. 

I tried all the settings from that post no luck:( 

I also tried with the Yamaha receiver, still the same result.

Moderator

Re: Weak Bass from Acoustimass 10 Series V

Hello Ronnys, 

I'm sorry to hear that the recommended troubleshooting steps have no yet resolved the issue, 
In this instance I would highly recommend that you contact your local technical support team. 

You can find their details by clicking Here. Select your region and scroll down to "Contact Us" on the bottom of the page. 
You will find the contact details on the next page. 

Hope this helps 
If you have any questions please do get back in touch. 

All the best 
Liam G - Community Support