dbag73
Participant
  • 0
  • 15
  • 0
Registered since

Aug 5, 2016

clock slowing down

Hi, I observed the clock of my Wave Soundtouch III slows down if the system is powered off for a few hours. Morning if i set it correct and switches off the system overnight then next morning after switching on it shows at least a minute slower than actual time. Any solution to this pls?

3 REPLIES 3
Jessie_O
Moderator

Re: clock slowing down

Hi there, 

 

Thank you for taking the time to post!

 

Can you tell me if you experience the same issue if the system is in on? 

 

When you say powered off, are you popping the system into standby or are you switching it off at the plug?


I look forward to hearing from you! 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
dbag73
Participant
  • 0
  • 15
  • 0
Registered since

Aug 5, 2016

Re: clock slowing down

Hi, "Powered off" means I was switching it off at the plug. This issue seems not happening if the system is always ON. Thanks.

Keith_L
Community Manager

Re: clock slowing down

Hi dbag73,

 

Thanks for confirming that for us!

 

As the clock in the Wave system keeps time by using the AC frequency of a power outlet, turning it off at the plug repeatedly can cause the clock to be behind. Usually, I would expect the clock to lose about 2.5 seconds every time it is disconnected from power, not a minute or more though.

 

What I would recommend doing, however, if you do want to keep turning it off at the plug, is change what the clock is referencing to keep time. There are 2 options for what it is referencing available, and to change from "Line" or the AC reference, to the "Crystal" reference you would want to follow these steps:

  • Press and hold the Alarm Setup button until -SETUP MENU- is displayed.
  • Press and hold the Preset 3 button until the CLOCK - LINE is displayed. This step adds the clock reference option to the Setup Menu.
  • Press the Time - or Time + button to select CRYSTAL.
  • After 10 seconds, the Setup Menu will disappear from the display.

This will stop any loss of power from affecting the time on the clock for you! Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!