martinbird
Silent Starter
  • 0
  • 3
  • 0
Registered since

Mar 24, 2019

connecting lifestyle 48 to new tv via optical cable

I am trying to connecting a new tv to my existing lifestyle 48 via optical cable, the bose is approximatley 12 years old 

 

I have followed the instructions by going through the main menu on the tv and allocating tv source as the optical but it still doesnt work, anybody experienced similar problems or can help 

 

Thanks 

1 ACCEPTED SOLUTION

Accepted Solutions
Moderator

Re: connecting lifestyle 48 to new tv via optical cable

Author Accepted Answer selected by martinbird

Hi Martinbird, 

 

I am really glad Andy B's solution worked for you, I am sorry you are now having issues with the remote. 

 

Just to clarify when you say the remote does not seem 'as responsive' what do you mean, is the remote working intermittently or is it just slower to respond?

 

The first thing we would suggest trying would be making sure the power cord at the back of the console is not being wrapped or bent significantly, or crossing over other cables. As the power cord acts as the antenna for the remote, if it is bent or being crossed over this could be causing interference delaying the remotes response.

 

The second thing we would suggest would be a console reset, to do this:

  1. Turn the media center off
  2. Wait two minutes
  3. Unplug the media center power cord from the power outlet. Note: If a VS-1 or VS-2 video enhancer is connected, disconnect its power cord
  4. After 30 seconds, reconnect the power cord and wait for "Bose Lifestyle" to appear and disappear from the display

Let me know how you get on with those steps.

 

Kind Regards, 

Keith_L - Community Support - 

4 REPLIES 4
Community Manager

Re: connecting lifestyle 48 to new tv via optical cable

Hi Martinbird,

 

Welcome to the Bose Community Forums and thank you for posting. I'm sorry to hear that you're currently experiencing issues connecting your Lifestyle 48 to your TV via an Optical connection but would love to help. 

 

During playback is the audio playing through the TV speakers, or is it completely silent? Should the audio be currently playing through the TV speakers, you may need to adjust the audio output settings directly on your TV. The process for doing this will vary between TV make and model, but we are generally looking for "Audio Output" - and changing this from "TV Speakers" to "Digital Audio Out / Optical" or similar. Again, the exact phrasing here will vary between TV types.

 

I also encourage you to check that the systems have been correctly wired together. There are two Optical ports on the AV48 console - one as an audio input and one as an output. Ensure that the "Optical IN" is being utilized here.

 

Following this, ensure that the Lifestyle 48 has been programmed to assign the Optical input correctly. This can be done by pressing the "System" button on your Lifestyle remote, then using the on-screen interface on your TV to scroll right to the header "Media Center". Use the "Tune Down" button on the remote to scroll to "Optical Source", then use the right button to enter the settings. Here assign the Optical input source to your desired input source - for example, selecting "TV" will assign the Lifestyle's "TV" button to change to this optical source.

 

I look forward to hearing back from you.

 

Kind regards,

Andy B - Community Support

martinbird
Silent Starter
  • 0
  • 3
  • 0
Registered since

Mar 24, 2019

Re: connecting lifestyle 48 to new tv via optical cable

Thank you for the response

 

very helpful, the tv wasn't set to optical for output and changed it and now works 

 

One last thing my remote doesnt seem as responsive ( have changed the batteries ) any ideas ?

Moderator

Re: connecting lifestyle 48 to new tv via optical cable

Author Accepted Answer selected by martinbird

Hi Martinbird, 

 

I am really glad Andy B's solution worked for you, I am sorry you are now having issues with the remote. 

 

Just to clarify when you say the remote does not seem 'as responsive' what do you mean, is the remote working intermittently or is it just slower to respond?

 

The first thing we would suggest trying would be making sure the power cord at the back of the console is not being wrapped or bent significantly, or crossing over other cables. As the power cord acts as the antenna for the remote, if it is bent or being crossed over this could be causing interference delaying the remotes response.

 

The second thing we would suggest would be a console reset, to do this:

  1. Turn the media center off
  2. Wait two minutes
  3. Unplug the media center power cord from the power outlet. Note: If a VS-1 or VS-2 video enhancer is connected, disconnect its power cord
  4. After 30 seconds, reconnect the power cord and wait for "Bose Lifestyle" to appear and disappear from the display

Let me know how you get on with those steps.

 

Kind Regards, 

Keith_L - Community Support - 

martinbird
Silent Starter
  • 0
  • 3
  • 0
Registered since

Mar 24, 2019

Re: connecting lifestyle 48 to new tv via optical cable

thank you