Highlighted
Contributor
  • 3
  • 42
  • 0
Registered since

May 3, 2017

lost sound from tv

This is the third time I have lost sound from tv to my 500 soundbar,

on the other two times I disconected the power for 4 to 5 hours and on reconneection the sound was ok.

But on this occassion that has not worked and I can only listen to TV with optical cable and not HDMI arc any solutions please

1 REPLY 1
Highlighted
Community Manager - Retired
  • 0
  • 3053
  • 125
Registered since

Mar 15, 2018

Re: lost sound from tv

Hi maljudy17,

 

Thank you for writing in! 

 

I'm sorry to hear you're experiencing issues with the ARC feature, but would like to see if we can narrow things down.  

 

Currently, are you using the supplied Bose HDMI cable?  If so, have you tried replacing the cable?

We've seen some success with this particular reset which clears out a lot of CEC communication issues which may be causing this problem:

 

  • Disable CEC on the soundbar by turning it off in the Bose Music app
  • Now, power down the TV and soundbar and then disconnect the power cord on both devices
  • Disconnect the HDMI cable from the TV and wait 1 minute
  • After 1 minute, reconnect power to the TV and the soundbar
  • After powering up the devices, re-enable CEC on the soundbar by navigating back to the Bose Music app
  • After turning CEC back on, reconnect the HDMI cable to the TV and select the TV source on the Bose remote
  • At this point you should have audio from the TV.
  • If you're still not receiving any audio to the soundbar, turn off the TV with the TV remote and wait 30 seconds. 
  • After 30 seconds, try powering the TV back on with the TV remote.

 

If this doesn't seem to resolve the issue, please let us know the make/model of the TV as well as the TV's firmware.  If you could include what devices you have connected to the TV, we are trying to gather as much information as possible to better understand these incompatibilities.

 

Warm Regards,

Tony A - Community Support