etay29
Participant
  • 0
  • 2
  • 0
Registered since

Oct 14, 2018

solo5 no sound when first turned on.

HI,

My Bose Solo5 was working just fine until I disconnected a cable box (Xfinity) from my television and now there is no sound. It was never connected to the cable box, only to the television. There is no sound with any connection to the TV, optical cable or otherwise, and there is no sound when connected through bluetooth (cell phone or Echo). Any suggestions?

 

Thanks

Erin

3 REPLIES 3
Mohsin_S
Moderator - Retired
  • 0
  • 2555
  • 114
Registered since

Dec 15, 2016

Re: solo5 no sound when first turned on.

Hi Erin,

 

Thank you for reaching out to the community, and sorry to hear about the trouble you're having. Let's try a reset for the speaker then see if we can put the Solo 5 in a diagnostic mode which can verify it sees a signal. 

 

To reset the Solo 5:

  1. Turn the product off
  2. Unplug the power cord from the power outlet. Wait 1 minute
  3. Reconnect the power cord
  4. Retest the system

 

Please connect the soundbar to your TV and try the following steps - 

 

Diagnostic mode:

 

With the system on, press and hold the Mute button on the remote for 6 seconds. (Note: The system LED flashes after 3 seconds indicating Dialog Mode on/off; continue holding mute for an additional 3 seconds until the LED changes again, indicating Diagnostic Mode.)

 

- Please release the button, and let's determine the following LED blink pattern on the system:

 

 The LED blinked alternately red and green quickly = audio signal detected
 The LED blinked red quickly = no audio signal detected

 

If it detects a signal, try checking the volume levels.
 

Can you share your results when you get the chance? 

 

Thank you again!

 

 

Mohsin - Community Support

 

 

 

 

etay29
Participant
  • 0
  • 2
  • 0
Registered since

Oct 14, 2018

Re: solo5 no sound when first turned on.

Hi,
I tried the diagnostic test. Blinked red and green, so is getting signal. Turned volume up and still no sound. Any other suggestions?
Joel_D
Moderator - Retired
  • 0
  • 3221
  • 128
Registered since

Dec 5, 2016

Re: solo5 no sound when first turned on.

Hello Erin,

 

Thank you for testing that for us.

 

If you're not getting sound from Bluetooth or Optical, I think service will be necessary to get this resolved for you.

 

If you go HERE, select your region, scroll to the bottom, choose "Contact Us" and a number will be displayed for service.

 

Regards,

Joel - Community Support