Highlighted
Quiet Contributor
  • 0
  • 11
  • 0
Registered since

Apr 12, 2020

Re: 321 GSX - audio works with DVD but not TV

  1. First, the 321 console must be connected via a Video Out to your TV. Our setup is HDMI Out to TV HDMI In.
  2. Turn on the console, turn it to DVD mode, and put in a DVD. Turn your TV to the HDMI In channel that matches your 321. If you see your DVD playing, you're in business.
  3. On our 321 remote, there's a button labelled System. Push it. A screen should appear with a menu of system settings.
  4. Press the right arrow to scroll to the Media Center icon at the top of the menu.
  5. Press the down arrow to scroll to Optical Source.
  6. Press the right arrow, then the up or down arrow to select the input that is using the optical connection (TV, CBL-SAT, VCR, or AUX).
  7. Check to be sure that the input selected matches the one you are using: TV, CBL-SAT, VCR, or AUX, and that your optical cable is connected at both 321 Optical In and TV Optical Out.

The Bose instructions are at http://www.bose.com/en_us/support/article/assigning-the-optical-input.html