Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Aug 14, 2019

700 Remote

I have tried all the suggestions, left arrow volume down... all my remote does is blink the 6 lights at the top below the power buttons.  Will not do anything else.  I even tried to see the IR light with my phone camera and didnt see any purple ligh . This remote has worked perfectly since xmas and now nothing. Please help

3 REPLIES 3
Highlighted
Moderator

Re: 700 Remote

Hello Wilkster, 

 

Thank you for your post and welcome to the Bose Community. 

 

I am sorry to hear that you are having some problems with your Soundbar 700 universal remote control. 

 

I would first recommend resetting your Soundbar. This can be done by following these steps:

  1. Turn the soundbar off
  2. Unplug the soundbar power cord from the power outlet
  3. Wait 30 seconds
  4. Reconnect the power cord
  5. Wait 30 seconds for the system to reboot

 

Then, I would suggest that you re-pair your remote with the system. This can be done through the Bose Music app or using the remote.

Bose Music app

  1. On the remote control, simultaneously press and hold the Volume - and Left arrow buttons for five seconds to clear stored pairings in the remote
  2. In the Bose Music app, tap the image of the soundbar in the lower-right
  3. Tap Settings
  4. Under the UNIVERSAL REMOTE, tap Advanced
  5. Tap Pair New Remote
  6. Insert the batteries in the remote. If the batteries are already installed, remove and replace them
  7. Wait for the remote to pair, then tap Continue.

 

Using the remote

  1. Unplug your router to disconnect your product from the Internet
  2. On the remote control, simultaneously press and hold the Volume - and Left arrow buttons for five seconds to clear stored pairings in the remote
  3. On the soundbar, press and hold the Action ○ button for five seconds
  4. Wait 15 seconds for the remote and soundbar to pair
  5. Plug in your router. (Note: It could take a couple of minutes for the router to restart.)

 

Let me know how you get on with these steps

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Aug 14, 2019

Re: 700 Remote

I am sorry I should have been a bit more specific.  I ordered a new remote before it showed up my internet was upgradded to 1000Mbps.  So now I have an unpaired remote with a soundbar that cannot connect to WiFi because of the new router and password.  The Bose Muisc App cannot see the soundbar I am frustrated and lost. 

 

The soundbar will do nothing without the remote but the remote will not pair with the sound bar and no matter what I do the Bose Music app cannot see the soundbar.

 

Suggestions??    

Highlighted
Moderator

Re: 700 Remote

Thanks for confirming this for us @Wilkster

 

Let's start with attempting the last steps that Charlotte G suggested to disconnect your router and attempt the steps to pair the remote to the Soundbar. 

 

This can be done by: 

  • Unplug your router to disconnect your product from the Internet
  • On the remote control, simultaneously press and hold the Volume - and Left arrow buttons for five seconds to clear stored pairings in the remote
  • On the soundbar, press and hold the Action ○ button for five seconds
  • Wait 15 seconds for the remote and soundbar to pair
  • Plug in your router. (Note: It could take a couple of minutes for the router to restart.)

Once this is done, let's attempt to connect your Soundbar to the new router by following these steps here

 

We look forward to hearing back from you with the result of these steps. 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.